×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Running Configuration Changed log messages

Unanswered Question
Jun 22nd, 2006
User Badges:

For a while now I receive in the log the following messages.


000194: Jun 21 14:21:21.968 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: ADD6B3E84E34792525677E787C0BDBCD

000195: Jun 21 14:21:22.089 CEST: %AUDIT-5-STARTUP_CONFIG: Startup Configuration

changed. Hash: 6E67049B23CCF438C4D70381AD0095A2

000196: Jun 21 15:05:46.275 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 49E0B0736FFFA0921BFE99323D9A5A74

000197: Jun 21 15:15:33.853 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: A6756E027000D1238D45C0B92E3F16A6

000198: Jun 21 15:20:30.128 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 0DECE07D3A4108E522442D014044CA08

000199: Jun 21 15:25:24.511 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 722BCA2A49D1031EC01663B10391C862

000200: Jun 21 15:35:19.970 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 3EFAA0A24F4C9463900C9C415AAEA30A

000201: Jun 21 16:04:57.746 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 5C5EBC73FCAE83A3606ABB8F5872DA89

000202: Jun 21 17:04:07.777 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 994E7622596A7C3A2BEDCC8F7E198979

000203: Jun 21 19:47:03.472 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 5C5EBC73FCAE83A3606ABB8F5872DA89

000204: Jun 21 19:51:57.853 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 3EFAA0A24F4C9463900C9C415AAEA30A

000205: Jun 21 19:56:51.549 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 722BCA2A49D1031EC01663B10391C862

000206: Jun 21 20:01:43.450 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha

nged. Hash: 0DECE07D3A4108E522442D014044CA08

000207: Jun 21 20:06:38.636 CEST: %AUDIT-5-RUN_CONFIG: Running Configuration cha


Since I didn't change anything in the configuration I am wondering what causes this. The router is a 1761 with IOS 12.3(2)XE using ADSL interfaces, IPSEC VPN's and Firewall.


Thanks in advance

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
grant.maynard Thu, 06/22/2006 - 06:37
User Badges:
  • Silver, 250 points or more

Strange. Is the ADSL interface using DHCP?

aboelhouwers Fri, 06/23/2006 - 05:45
User Badges:

No, I use a ip address on the dialer, together with ppp authentication, ip inspect and crypto map.


Rgrds

grant.maynard Fri, 06/23/2006 - 06:14
User Badges:
  • Silver, 250 points or more

I'm lost then.

I know it's hassle but you could try "aaa accounting" to see what's changing.

Actions

This Discussion