WLSE Error

Unanswered Question
Jun 23rd, 2006
User Badges:

I am running WLSE 2.11. I just installed a 12.42ag series WAP as a WDS device, assuming it would work without double checking. RRRRrrr, I never do that, but lately I've had more work then I can deal with. We've been using the 1231. Anyways, when I perform a discovery, WLSE reports the 1242ag series WAP as an unsupported device. Can I do anything about this or do I have to go back to the 1231?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Fri, 06/23/2006 - 19:18
User Badges:
  • Green, 3000 points or more

Check the Download | Wireless page. Cisco "occasionally" comes out with device support updates that may include your 1242.


If that's the case, that'll save you from having to do a firmware update/replacement on the WLSE, which I believe would be your only other option.


Good Luck


Scott




ctmcse Sun, 06/25/2006 - 13:36
User Badges:

The 1242 should be supported - ensure that your SNMP object identifier is 'iso' else the WLSE cannot manage the device. HTH

rmushtaq Sun, 06/25/2006 - 21:48
User Badges:
  • Blue, 1500 points or more

Using the SNMP query tool under Admin->Connectivity Tools, what do the sysObjectId for this AP come back with?

markgreenwood Mon, 06/26/2006 - 06:26
User Badges:

You need to upgrade to 2.12 or 2.13 of the WLSE software to get support for the newer AP.

Actions

This Discussion

 

 

Trending Topics - Security & Network