×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Spanning tree problem

Unanswered Question

I have a CAT4006 with 2 layer-2 uplinks to 2 CAt3750 switches respectively


CAT4006 as PLWARBITES008 connected to:

Connection 1

============

PLWARBITES008 (G1/1)connected to PLWARBITMP001 (G1/0/8)

Note: Connection down


Connection 2

============

PLWARBITES008 (G1/2)connected to PLWARBITMP002 (G1/0/8)

NOte: Connection is up


The connection 1 is down, however,


if I show cdp nei G1/1 in PLWARBITES008,

(Seems connected to itself)

I got this:


PLWARBITES008#sh cdp nei GigabitEthernet1/1 det

-------------------------

Device ID: PLWARBITES008

Entry address(es):

IP address: 134.1.1.1

Platform: cisco WS-C4006, Capabilities: Switch IGMP

Interface: GigabitEthernet1/1, Port ID (outgoing port): GigabitEthernet1/1

Holdtime : 145 sec

Version :

Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I5S-M), Version 12.2(25)EWA1, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport


However, in PLWARBITMP001 (g1/0/80), the serial and line protocol are down. Can I know why is it like that?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sandipani Mon, 06/26/2006 - 12:06
User Badges:

Hi:


That is called PVSTP , Per vlan Spanning tree protocol. It is default feature with L2 & L3 switches of Cisco. One connection is in forwarding state & one is in blocking state.


regards

Sandipani C

Actions

This Discussion