×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

show ip pim neighbor

Unanswered Question
Jul 9th, 2006
User Badges:

I got problem with PIM as when I run "show ip pim nei" command in specific vlan:


SSP-GCORTMSFC-02#sh ip pim nei vlan188

PIM Neighbor Table

Neighbor Address Interface Uptime Expires Ver Mode

11.202.167.126 Vlan188 3d01h 00:01:30 v2 (DR)

10.246.28.124 Vlan188 7w0d 00:01:43 v2


but actually, I don't have any IP address for 11.202.167.126!

SSP-GCORTMSFC-02#sh ru int vlan188

Building configuration...


Current configuration : 433 bytes

!

interface Vlan188

description SSP3 Closet Room 2 (Seg188)

ip address 165.202.188.125 255.255.255.0 secondary

ip address 10.246.28.125 255.255.252.0

ip helper-address 165.202.20.177

ip helper-address 165.202.19.177

no ip redirects

no ip unreachables

no ip proxy-arp

ip pim sparse-mode

no ip mroute-cache

standby 28 priority 110 preempt delay 120

standby 28 ip 10.246.28.126

standby 28 ip 165.202.188.126 secondary

end


Can anyone help me to find out the problem? Multicast at vlan188 doesn't work and I suspect that's the root of the problem co's the PIM nei & DR is wrong.


Thanks in advance


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
leonvd79 Tue, 07/11/2006 - 02:01
User Badges:
  • Silver, 250 points or more

Hello,


When you enable PIM on a interface the router starts sending hello messages every 5 seconds. A router on your network is selected a designated router which has the IP address 11.202.167.126.


To see where this information originated use the "debug ip pim hello" to see who your neighbors really are.


HTH


--Leon


* Please rate posts.

romccallum Wed, 07/12/2006 - 05:47
User Badges:
  • Silver, 250 points or more

or do a show ip pim interface vlan xxx and that will show you some more detail.


OR just telnet to the 11 interface and find out what it is ;-)

Actions

This Discussion