×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.
hemendoz Sat, 07/15/2006 - 20:56
User Badges:
  • Cisco Employee,

Hello thom,


Yes, it you can run version 5.x on an IDS 4235.


Per http://www.cisco.com/en/US/products/hw/vpndevc/ps4077/products_qanda_item0900aecd801e6a99.shtml


Q. Can Cisco IDS sensors be upgraded to support Cisco IPS Sensor Software Version 5.0 features?

A. Cisco IPS Sensor Software Version 5.0 supports several platforms, including the Cisco IDS 4215, IDS 4235, IPS 4240, IPS 4255, IPS 4250-XL, and the IDSM-2. Cisco IPS Sensor Software Version 5.0 will also be supported on the IDS-4210 and the NM-CIDS (network module for Cisco access routers), in promiscuous IDS mode only.


Hope this helps! If so, please rate.


Thanks

mherald Fri, 07/21/2006 - 19:19
User Badges:

I forgot to add, if you upgrade to IPS 5.1, you dont require the additional terminal adapter. You can utilize the sensor as an IPS sensor on a stick, go in one VLAN, out another on the same port. However, that will degrade the throughput of the sensor.

Actions

This Discussion