database fail error

Unanswered Question
Jul 31st, 2006
User Badges:

Hi folks,

I m using LMS 2.5. When i strt selftest in common service than it paases all test but database gives error. it is error"database.pl

FAIL Self Test Fail to query ani.DbVersion, Error: Database server not found (DBD: login failed)

Self Test Fail to query ani.SYSTABLE, Error: Database server not found (DBD: login failed)" .

Can anyone tell me how can i remove this error????????

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 07/31/2006 - 23:06
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Could be that ANIDbEngine is not running. You need to provide the output of pdshow as well as more details about this installation.

robin_goel Mon, 07/31/2006 - 23:11
User Badges:

Hi clarke,

thanks for reply. I have seen output of pdshow. In that anidbengine is running.it is output of anidbengine"

Process= ANIDbEngine

State = Program started - No mgt msgs received

Pid = 8496

RC = 0

Signo = 0

Start = 8/1/2006 12:14:22 PM

Stop = Not applicable

Core = Not applicable

Info = Application started by administrator request


Process= ANIServer

State = Running with busy flag set

Pid = 8200

RC = 0

Signo = 0

Start = 8/1/2006 12:14:26 PM

Stop = Not applicable

Core = Not applicable

Info = ANIServer started."


Can u tell me wht shld i do for this error.


thanks

David Stanford Tue, 08/01/2006 - 05:07
User Badges:
  • Cisco Employee,

Is this a new install of LMS 2.5? It looks like the processes were started at 12:14 PM on 8/1/2006, are the errors still occurring?

Actions

This Discussion