WAPs and DHCP

Unanswered Question
Aug 15th, 2006
User Badges:

I configured my 1130AG as a DHCP server. The WAP is on a vlan. I am connected to a 2801 through an HWIC-4ESW-POE. My clients connect but I cannot access the Internet.


As part of the DHCP configuration I identified my default router(gateway) using the vlan IP address at the router but still no success. I have other devices on the network, but not on the subnet with the WAP, that have no problem accessing the Internet. These devices go through the same 2801 as well, but not through the HWIC.


When I do an ipconfig I see all the correct information on the client side.


I was thinking that this might be a firewall rule issue, but I have removed all the deny statements and still no luck. My tests have been to ping addresses, domain names, and attempt to pull up a web site; all to no avail.


I look forward to your help.


Thanks,


Tom

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
tstaskiewicz Thu, 08/24/2006 - 15:32
User Badges:

Somewhere along the line I must have corrected the firewall rules or the equipment worked like a Microsoft environment and I just had to be patient while information propogated, whatever, it's working now.


Thanks for the help.

Actions

This Discussion

 

 

Trending Topics - Security & Network