×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

pix connecting to modem/router

Answered Question
Aug 19th, 2006
User Badges:

My network need additional security. I replaced the previous firewall with the PIX 515E. Connecting it to the (DLINK DSL-G604T)router, there is no communication. How can i solve the problem

Correct Answer by a.kiprawih about 11 years 2 days ago

What level of comunication issue you have? Is it due to cabling issue (straight vs cross-over UTP) or configuration?


Make sure you use cross-over utp. If this is already in place, make sure both router and pix interface is in unshut/active mode. Other than that, check the IP asigned for the router and PIX interfaces + netmask. Other than that, maybe you need to allow icmp from router to reach pix outside interface (or any interface you connect to router).


On the PIX end, is the LED blinking/on when you connect to the DLINK router?


Rgds,

AK

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
a.kiprawih Sat, 08/19/2006 - 06:38
User Badges:
  • Gold, 750 points or more

What level of comunication issue you have? Is it due to cabling issue (straight vs cross-over UTP) or configuration?


Make sure you use cross-over utp. If this is already in place, make sure both router and pix interface is in unshut/active mode. Other than that, check the IP asigned for the router and PIX interfaces + netmask. Other than that, maybe you need to allow icmp from router to reach pix outside interface (or any interface you connect to router).


On the PIX end, is the LED blinking/on when you connect to the DLINK router?


Rgds,

AK

Actions

This Discussion