CUE 2.3.1 FTP Backup issues

Answered Question
Aug 22nd, 2006
User Badges:

Receiving the following error message when attempting a backup through the CUE GUI interface, "Connection to backup server failed: 550 can't create directory. Permission denied."

CUE is reaching the correct FTP backup directory because the history.log file was placed in that directory. Not sure if it has something to do with the FTP software we are using - FileZilla.

Correct Answer by Markus Schneider about 10 years 12 months ago

Normally we require it to be able to create directories in the path specified as the backup location. I think minimally it will create a Configuration_1 and Data_1 directories (the number could be incremented up to however many backup instances you have configured; by default 5, I think). The best thing to do would be to check the filezilla logs to see what it tried to do when it was denied and then create those directories.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Markus Schneider Tue, 08/22/2006 - 09:53
User Badges:
  • Cisco Employee,

If you try ftp'ing to that server manually and logging in as the same user, are you able to cd to the backup directory and create a new directory?

Jeremy Ledbetter Tue, 08/22/2006 - 11:58
User Badges:

I can connect to the FTP server and perform all the standard functions; however, I do not want CUE to create a new directory, just place the backup files in the path that I specify. Thanks.

Correct Answer
Markus Schneider Tue, 08/22/2006 - 12:34
User Badges:
  • Cisco Employee,

Normally we require it to be able to create directories in the path specified as the backup location. I think minimally it will create a Configuration_1 and Data_1 directories (the number could be incremented up to however many backup instances you have configured; by default 5, I think). The best thing to do would be to check the filezilla logs to see what it tried to do when it was denied and then create those directories.

Jeremy Ledbetter Fri, 08/25/2006 - 05:41
User Badges:

I deleted all the sub-folders I made for each site under the root FTP folder and the backups started to work correctly. Seems that CUE must create the folder structure on its own the first time. Thanks for pointing me in the right direction.

Actions

This Discussion