Cisco 3750 Problem

Unanswered Question
Aug 22nd, 2006
User Badges:

Hi all,


I am have Cisco 3750 switch installed into my. Since I have installed this switch some of the switch ports leds are not glowing but the systems are up and they are using the network resources.


Could anybody tell what is it a problem with switch or network.


Regards,

Suresh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Tue, 08/22/2006 - 21:13
User Badges:
  • Red, 2250 points or more

Hi Suresh


Have you tried resetting the switch once ? also are you seeing any error logs in the switch ?


Whats the exact model in 3750 Switch you have installed over there?


regds


Sureshdank Tue, 08/22/2006 - 21:25
User Badges:

Prem,


I cannot reset the switch as it is live. I dont see any error logs. It is cisco WS-C3750G-48TS.


Regards

royalblues Tue, 08/22/2006 - 22:01
User Badges:
  • Green, 3000 points or more

Hi Suresh,


I think while installing the switch the mode button may have been pressed and hence the LEDS might not be showing any activity.


Try pressing the mode button and check to see if it works


HTH

Narayan

kulinski Thu, 08/31/2006 - 03:53
User Badges:

Hi all,


changing the use of the leds by pressing the

mode button is only a temporary condition and

should switch back to normal behavior after a

short period of time, isn't it ?


kind regards


chris

Giuseppe Larosa Thu, 08/31/2006 - 05:47
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello chris,

I do think so too.

I think that in the password recovery procedure for this mid range IOS based LAN switches you have to work on these mode buttons in order to get the rommon prompt for example to delete a wrong file image from flash


HTH

gius

Actions

This Discussion