Installing Unity 4.0(5) Error Messages at end of Install

Unanswered Question

New install of Unity 4.0(5). Phase 1 of Unity Install seems to be running of, end of installation I get the following errors at end of install. I reimaged the server 4 times and same results. Errors:


Windows Script Host Error

Script: E:\commserver\Support\CfgCUApp.vbs

Line: 213

Char: 3

Error: Object was not found in registry

Code: 8011043E

Source: (null)


Setup was unable to configure default settings on your system. To resolve this problem, do the following:

1.Gather the following files from the server, where <account> is the account name of the user logged on to the server running the installation:

-\Documents and Settings\<account>\Local Sttings\Temp\tempu*.*

-\Documents and Settings\<account>\Local Sttings\Temp\SysCheck*.*

-\Documents and Settings\<account>\Local Sttings\Temp\AV*.*

-\Documents and Settings\<account>\Local Sttings\Temp\CommServer_*_*, including subdirectories

-\Commserver\Logs\OsqlDump_*_*.txt

-\Commserver\Logs\diag_Install_*_*.txt

-\Commserver\Logs\CfgCUApp_*_*.txt

2.Contact the Cisco Technical Assistance Center(TAC). TAC will ask thatyou send them a compressed file that

contains the files listed above.

3.Wait for instructions from TAC before proceeding


Any help would be great.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Thu, 08/24/2006 - 10:40
User Badges:
  • Blue, 1500 points or more

Hi -

I definitely recommend you contact TAC on this one. One of the files to send is

file \Commserver\Logs\CfgCUApp_*_*.txt. This is the log file created by the CfgCUApp.vbs program. I believe the code referenced in line 213 is attempting to

remove component 'AvMiuAdm.AvMiuAdmScript.1' and did not find it in your server's registry. But your own log file should confirm the error. I pulled the filename from my CfgCUApp_*_*.txt logfile created by the install.

Ginger

timpremereur Fri, 10/06/2006 - 04:50
User Badges:

Hi,

I have exactly the same message when installing Unity 4.2(1). Do you already have a solution for this problem? I've contacted Cisco TAC... now waiting for an answer.

Kind regards,

Tim

Zin.Karzazi Fri, 10/06/2006 - 05:11
User Badges:
  • Silver, 250 points or more

Install Windows Script Host 5.6 and try again, if the error remains contact Cisco TAC.


Karzazi

juadelga Fri, 10/06/2006 - 08:56
User Badges:

These issues are most of the time due to SQL not running properly. As explained on case before. Check that the SQLSERVERAGENT is running properly and you don't have suspect databases.

Actions

This Discussion