Block hosts to communicates

Answered Question
Aug 28th, 2006
User Badges:

Hello,


anyone can help me find the command to use to deny any host to communicate with an other connected at the same access point?

I have a 1231 Aironet AP.


Thanks,

Omar,

Correct Answer by jolmo about 10 years 11 months ago

Hi Omar


under "interface Dot11Radio0" use:


bridge-group 1 port-protected


For more info:http://www.cisco.com/en/US/products/hw/wireless/ps430/products_configuration_guide_chapter09186a00801d0179.html#wp1038494


Hope this helps

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
scottmac Tue, 08/29/2006 - 04:18
User Badges:
  • Green, 3000 points or more

In the WebGUI, under the radio config, there's a checkbox labeled "Public Secure Packet Forwarding (PSPF) ... checking that (enabling it) will prevent a client of the access point from accessing another client on the same access point.


Good Luck


Scott


Actions

This Discussion

 

 

Trending Topics - Security & Network