×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Catlyst Express 500 - > ASA 5520 (VLAN Error)

Unanswered Question
Aug 30th, 2006
User Badges:

Hello,


I am currently attempting to configure 2 VLANs on my ASA5520 and allow them to communication with my Catalyst 500 switch. The ASA Setup is fairly simple (to start) its 2 Sub-ints on the g0/0 interface. The Switch IP is 66.38.173.xxx 255.255.255.224


Int g0/0.1 vlan 10 Nameif outside66 ip: 66.38.173.xxx 255.255.255.224


Int g0/0.2 vlan 20 Nameif outside64 ip: 64.187.16.xxx 255.255.255.224


G0/0 Port on the ASA is connected to port 2 on my Catalyst. I set the Smartport on port 2 of the Catalyst to be Router for trunking purposes (I also tried Switch during testing). For some reason I cant ping from the ASA to the switch? I have also set up an access list to Allow ICMP Any any on the ASA.


I get a notification error on the Catalyst saying "Undersized frames detected from the connected device" (which is my ASA). This notification comes up each time I try to ping from the ASA to the Catalyst... does anyone have a suggestion? Or a link to sample config.


Thanks,

Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchin345 Tue, 09/05/2006 - 06:43
User Badges:
  • Silver, 250 points or more

The issue may be due to NIC card or there was a Xerox printer that had Netware support enabled; switching this off may

drop the undersized count.

Actions

This Discussion