IPCC Express 4.0(3) JTAPI Trigger could not create Route Point

Unanswered Question

I have followed the 4.0 manual exactly to create the JTAPI trigger, but I get the message


"Could not create CTI Route Point and corresponding Line on CallManager."


In previous versions of IPCC, I made the RP in the callmanager, associated the RP with the jtapi user and then I could make the trigger in the CRS admin tool. Now it does not let me do this. The CRS admin tool wants to make the RP and doo the association itself, so it seems. When I make the RP manually, the CRS admin tool complains that the RP already exists.


However, when I delete the RP and the associates line (completely) I get the above message. I must be missing something, but I can't think what.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gpulos Thu, 08/31/2006 - 04:51
User Badges:
  • Blue, 1500 points or more

perhaps there is no account authentication that is allowing the CRS to make the objects in ccmAdmin.


i always create all points, ports and triggers manually. for one reason, to prevent the symptom you encounter.


try to make the trigger manually. this should work just as fine as the CRS making it.

davidblair Fri, 09/01/2006 - 12:16
User Badges:

I'm running into this same problem, Michael!


We have a 3.5 server and a 4.0 server, and when I remove a route point and line that 3.5 was using, 4.0 complains that it can't create it, but 4.0 is more than happy to create ones for extensions that didn't previously exist.


I'd really like to know what's getting left in Call Manager that's throwing 4.0 off...

bmalm Tue, 09/05/2006 - 05:53
User Badges:

Has the CM route plan report for unassigned DNs been checked to ensure that the number does not exist

Actions

This Discussion