Hook Switch failure on 7941G phones in areas with no climate control

Unanswered Question

I have had an unusual amount of failures on some cp-7941G sets. The Hook switch starts to not function properly after a short time (couple of months). I have had three in just the last week. These phones were located in either a warehouse or guard shacks. We have also experienced this problem at another site near an indoor pool. We thought it might be humidity related. TAC says they have had no reports of this. We took one apart and tinkered with the hook switch this corrected the issue but only for a few days. Has anyone else seen this type of issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Thu, 08/31/2006 - 08:21
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Tim,


We have had a fair number of Hookswitch problems with 7940's and 7941G's. This is the most common hardware failure we have experienced. You have probably seen this Tech note;


Cisco Unified IP Phones 7900 Series


Best Practices for Cleaning and Troubleshooting Cisco IP Phone Hookswitch


http://www.cisco.com/en/US/products/hw/phones/ps379/products_tech_note09186a00801c0810.shtml


This is the salient point of the article that applies 9 times out of 10;


"If none of the solutions above remedy the situation, Return Material Authorization (RMA) the phone."


We have found that the best (most reliable ) phone to use in the area around the indoor pool was a 7912.


Hope this helps!

Rob


Please remember to rate helpful posts........

Actions

This Discussion