×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WIC 2T card line flaps up and down

Answered Question
Sep 3rd, 2006
User Badges:

Hi,

We have seen very particular problem with WIC- 2T cards. These cards operate properly when G.703 and V.35 modems of 2 Mbps are connected to WIC 2T cards. ( RAD , Attrie ,Ascom ). But when we connected Tellabs 8110 modems ( 2 MBPS ) provided by service provider, protocol flaps up and down and never stabilises. WIC 2T card board version is A0 , B0 and J0. Some times same board versiion works ok and with same board version ( A0 ) it didnt work. Any clocking commands can be given so that protocol will synchronise with modems given by service provider.

Is there any board version problem or any settings are to be done in modems (MLLN type ). The interface configuration is very simple encap is default, bandwidht 2048, and ip address.

Another problem is protocol is up but no ping is successful

Has any one seen such problem with WIC-2T.

Thanks in advance !

Subodh

Correct Answer by ananddiwakar about 10 years 11 months ago

Hie Subodh,


If everything else is correctly configured, just try giving command

invert txclock on the interface



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
ananddiwakar Sun, 09/03/2006 - 17:15
User Badges:
  • Silver, 250 points or more

Hie Subodh,


If everything else is correctly configured, just try giving command

invert txclock on the interface



Actions

This Discussion