ASDM...on 7.21 PIX 515e

Unanswered Question
Sep 7th, 2006
User Badges:

Hello all,

I just recently upgraded to PIX 7.x ios. I want to use the ASDM for management. I have http server turned on, but when I try to access the firewall via the browser I get nothing...can someone help with two issues:

1. How can I tell if ASDM is installed?

2. How can I get it loaded and working if it is not there...

TIA,

Gary

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mseou Thu, 09/07/2006 - 10:53
User Badges:

enter show version command, directly below the IOS version you will see the device manager version, should be 5.x, also under the show flash command, you should see the pdm file there (.bin file). Other than that you must enable the http server but also apply it to your interface, see below.


first, at global config enter:

http server enable

then enter:

http x.x.x.x(interface ip) x.x.x.x (net mask) nameif (interface name, i.e. outside)


then visit the address by typing it in your browswer (https://x.x.x.x/admin) - don't foget your s on https....


Should work,


hornbeck Thu, 09/07/2006 - 14:27
User Badges:

Hello Mike,

I tried everything you said. It did not work. I noticed I do not have any information below the ios version of a manager interface ver 5.x nor does a sh ver display anything about a management entry.

TIA,

Gary

mseou Fri, 09/08/2006 - 05:11
User Badges:

Hi Gary,

Were you running PDM or ASDM previously? Either way since you are running 7.x you need 5.x, I assume you have that on hand? Install as you would the ios via tftp with the command, copy tftp flash:pdm (i used the pdm b/c i had v3.0 initially), it worked for me anyhow, hard to find good documentation on that.


http://www.cisco.com/en/US/products/ps6121/products_user_guide_book09186a00806aea58.html


http://www.cisco.com/univercd/cc/td/doc/product/netsec/secmgmt/asdm/index.htm


Best, Mike Elliott

Actions

This Discussion