CE 500 Problem

Unanswered Question
Sep 12th, 2006
User Badges:

I am trying to help a small catholic school in NC. They purchased a CE 500 24TT swith and I am having a problem connecting other (non-cisco) switches and hubs to it. Specifically, a 4 port hub in their library goes to a 6 port switch in a closet that connects to a port on the CE 500. The port that the switch in teh closet connects to is defined as a "switch" smartport. All the PCs are static IP'd and when you turn them on they lose all connectivity. I can't even ping the CE 500 or any other network device. I have tested all of the cable connections using a laptop and they are good. What is going on? Is it smartport related?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Tue, 09/12/2006 - 07:52
User Badges:
  • Green, 3000 points or more

It sounds like you need a crossover cable / dongle.


If you connect a laptop to the same cable and it works, then you would need a crossover cable to go to another switch-like device.


I'm not sure if that unit has Auto-MDX or not, it doesn't sound like it.


You can buy or make a crossover; for 10/100, you need to cross 1&2 --> 3&6 on the other side. If the cabling was terminated properly, that should be the green and orange pairs.


Good Luck


Scott



smstigers Tue, 09/12/2006 - 09:58
User Badges:

Hi Scott,


Thanks for the post. I have connected a laptop to the cable that runs from the CE 500 to the closet where the non-cisco switch is. That worked fine. I have plugged that cable back into the non-cisco switch, taken a patch cable and came off of one port of the non-cisco switch into my laptop and it works fine. But, as soon as I try to connect a second device to the non-cisco switch it flakes out (i.e. no internet access, no ping, etc.) I have tried to replace the switch in the closet with a hub and get the same results. I am no networking expert by any means but where would I put a crossover cable to test? Between the CE500 and the non-cisco switch? Or between the non-cisco switch and the 4 port hub in the library? Thanks for all your help.


Ray

Actions

This Discussion