×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.
ajagadee Sun, 09/17/2006 - 07:49
User Badges:
  • Cisco Employee,

Sam,


Depending upon what kind of 2924 you have, the IOS Version will differ.


For example:


Catalyst 2900 XL 4-MB switches run original edition software and do not support the 12.0(5)WC15 releases.


The 4-MB models are WS-C2908-XL, WS-C2916M-XL, WS-C2924C-XL, and WS-C2924-XL. These switches can only be upgraded up to Cisco IOS Release 11.2(8.10)SA6


So, if you have one of the above models, the latest version is 11.2(8.10)SA6


If you have 8-MB Catalyst 2900 XL switches and 16-MB Catalyst 2900 LRE XL switches, then you can upgrade them to 12.0(5)WC15.


Please refer the "Hardware Requirements" in the below URL for details:


http://www.cisco.com/univercd/cc/td/doc/product/lan/c2900xl/2935wc15/ol256211.htm#wp84866


So, do check the amount of memory (4MB or 8MB) on the switch and then download the appropriate version.


I hope it helps.


Regards,

Arul

Actions

This Discussion