2600 WIC-1DSU-T1 Flaps

Unanswered Question
Sep 18th, 2006
User Badges:

Hi,


We have an Adtran 3200 router connecting a Verizon T1. Every morning, the circuit goes down. Reboot doesnt work. When I call Verizon, they say that they will test the circuit. They call back and tell me that they tested clean till our smart jack. They just blame the router and close the case. This has been happening for the last 20 days. The funny part is that when ever they test teh circuit, it comes back up. The next day, it goes down. The Adtran config is as follows :


interface eth 0/1

ip address 67.135.247.97 255.255.255.224

no shutdown

!

interface t1 1/1

tdm-group 1 timeslots 1-24 speed 64

no shutdown

!

interface hdlc 1

description PTM 1.5M CID DS1IT-11340989

ip address 63.147.234.146 255.255.255.252

no shutdown

cross-connect 1 t1 1/1 1 hdlc 1


ip route 0.0.0.0 0.0.0.0 63.147.234.145


I got tired and shipped out a 2600 with a WIC-1DSU-T1.


The 2600 config is as follows:


Interface serial 0/0

service-module t1 clock source line

service-module t1 timeslots 1-24 speed 64

service-module t1 framing esf

service-module t1 linecode b8zs

ip address x.x.x.x 255.255.255.x

encapsulation hdlc

no shut


This is a remote site. When I ask some one to disconnect Adtran and plug in the cisco, I can ping the external interface from my location and I can telnet to the router, but only for about 1 minute. The connection goes bad after that. Am I missing something on the config?


It has been 20 days and over 50 calls with Verizon blaming our router or cables who say that they are testing clean till our smart jack. Could someone please help me?


Thanks,

Karthik

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pciaccio Mon, 09/18/2006 - 17:33
User Badges:
  • Silver, 250 points or more

You will need to show us a show controller t1 results. This will tell us what kind of errors the T-1 is having...

karthikmani Mon, 09/18/2006 - 19:15
User Badges:

Hi Phil,


Here is Adtran's output.


__________________________________________

Router#sh interfaces t1 1/1

t1 1/1 is UP

Receiver has no alarms

T1 coding is B8ZS, framing is ESF

Clock source is line, FDL type is ANSI

Line build-out is 0dB

No remote loopbacks, No network loopbacks

Acceptance of remote loopback requests enabled

Tx Alarm Enable: rai

Last clearing of counters never

loss of frame : 2, last occurred 06:08:22

loss of signal : 0

AIS alarm : 6, last occurred 06:07:10

Remote alarm : 2, last occurred 06:20:02


DS0 Status: 123456789012345678901234

NNNNNNNNNNNNNNNNNNNNNNNN

Status Legend: '-' = DS0 is unallocated

'N' = DS0 is dedicated (nailed)


Line Status: -- No Alarms --


5 minute input rate 240 bits/sec, 1 packets/sec

5 minute output rate 240 bits/sec, 1 packets/sec

Current Performance Statistics:

422 Errored Seconds, 0 Bursty Errored Seconds

0 Severely Errored Seconds, 0 Severely Errored Frame Seconds

0 Unavailable Seconds, 0 Path Code Violations

0 Line Code Violations, 422 Controlled Slip Seconds

0 Line Errored Seconds, 14 Degraded Minutes


TDM group 1, line protocol is UP

Encapsulation HDLC (hdlc 1)

21285 packets input, 7199181 bytes, 0 no buffer

0 runts, 2 giants, 0 throttles

444718 input errors, 25224 CRC, 190887 frame

228607 abort, 0 discards, 0 overruns

19628 packets output, 6180272 bytes, 0 underruns

Router#


_________________________________________


My 2600 doesnt have sh cont .. I use service module to configure under int serial 0/1. Plus, this is a remote site. If you think I can get sho cont on this 2600, I would have to ask someone to switch to the 2600 and get that outout. Please advise.


Thanks,

Karthik Mani




pciaccio Tue, 09/19/2006 - 12:28
User Badges:
  • Silver, 250 points or more

You would definitely need to see the configuration and status of the remote end. If you are using a service-module you can view the show controller serial command to view any errors. Also what is the T-1 provisioned for? What did the carrier provide to you?

karthikmani Tue, 09/19/2006 - 14:12
User Badges:

The controlled slip seconds counter is incrementing every second. This is a T1 from Verizon to the internet. The other end is a Quest router that I have no control of. They calim to have checked and report that it is either my router or cables or something in my side. They finally came today and said that they have replaced a bad smart jack. The line went down again in 1 hour after they left. The funny part is.. when ever I call them to report this, they say that they will test it.. and the line comes back up. When I ask them what they did to bring the line back up.., they dont know. The only error on the controller I see is incrementing controlled slip seconds and errored seconds. They have identical numbers and seem to increment every second. I checked my clocking.. my router = Line, ISP's router = Internal. I dont know what else to do.


Karthik Mani.

pciaccio Wed, 09/20/2006 - 02:37
User Badges:
  • Silver, 250 points or more

How far away is the router from the smart jack? Does it exceed the distance limitation of the T-1? Also to make a substantial quess as to what is happening you will need to know what the remote end is seeing for errors , if any at all... Did the carrier provide to you a full T-1 (1536k) worth of bandwidth or are they giving you a fractional T-1. If fractional then do you have the DS0's mapped correctly? Also I asked what type of T-1 did the carrier provide to you. If Verizon did not provision clocking on the line then you will have to do it. Possibly this can be your issue. To find this out you need to place a BERT testset on the line and see your rcv frequency. If it drifts by > 1 hz then there is no clock on the ckt. It should be nailed to 1544000hz with no drift if they supply a clock. If all else fails then you need to escalate this issue with Verizon and ask for an end-to-end 24hr intrusive test to determine and resolve this issue.... If that passes, then try swapping out the T-1 module off your router and or the remote router....Good Luck....

karthikmani Wed, 09/20/2006 - 11:28
User Badges:

We have a full T1 and not fractional. 1-24 timeslots. Verizon is providing clocking and they have clock source internal. So my router has clock source line. They have tested it over 6 times till our smart jack and they are clean. No errors what so ever. We also had them check their T1 module and they said that that was clean too. When I switched my Adtran with the cisco 2600, the line comes up for 1 min and then goes down. The distance between the router and the smart jack is not more than 400 feet. Any ideas?


Thanks,

Karthik Mani

pciaccio Thu, 09/21/2006 - 02:32
User Badges:
  • Silver, 250 points or more

If you are bordering cose to 400ft on the in house cabling from the smartjack to the router make sure your LBO is set at maximum (Either set for long or 0dB, not sure what settings it provides). Also you need to re-check your in house cabling. What kind of in-house cabling are you using? Possibly there may be something wrong with it...

karthikmani Tue, 09/19/2006 - 14:24
User Badges:

The controlled slip seconds counter is incrementing every second. This is a T1 from Verizon to the internet. The other end is a Quest router that I have no control of. They calim to have checked and report that it is either my router or cables or something in my side. They finally came today and said that they have replaced a bad smart jack. The line went down again in 1 hour after they left. The funny part is.. when ever I call them to report this, they say that they will test it.. and the line comes back up. When I ask them what they did to bring the line back up.., they dont know. The only error on the controller I see is incrementing controlled slip seconds and errored seconds. They have identical numbers and seem to increment every second. I checked my clocking.. my router = Line, ISP's router = Internal. I dont know what else to do.


Karthik Mani.

bbiandov Sat, 09/23/2006 - 00:02
User Badges:

Hey Karthik Mani


Try this: reverse the clock source. Sure you will have to convince them to do it on their end but it is a test worth the time. Why it comes to mind:


I have several TAC engineering cases that I have discovered where NM-1FE2CT1-CSU cards will NOT work with WICDSUT1 if they are clock source internal, period. They only work when the other end provides the clock (WIC is clock source internal and the NM card is clock source line). The CT1 cards seem to generate waveforms by software (bitbanging) instead of shift register ICs and somehere the clock deltas drift outside the window.


Let us know

~Boyan

david_r Sat, 09/23/2006 - 23:02
User Badges:

Karthik,

Can you ship a hard loop to the remote site and have someone put it on the end of T1 cable at the router. Then have Telco run patterns. If there is anything wrong with your cabling, they should see it.


If you have show service-module, run:

show service-module ser 0/1 performance-statistics to get the full 96 15 minute error counters. Then you can see if it's incrementing logically or random errors.

scottmac Sun, 09/24/2006 - 08:52
User Badges:
  • Green, 3000 points or more

IF you are running your "Extended Demarc" for 400 feet over Cat{anything} cable, that's at least part of your problem.


Category rated cable, of any level (3,4,5,5e,6,+++) is not spec for T1 for any distance. Most modern equipment can tolerate shorter lengths, but 400 feet is much too long.


The correct cabling is "Premises cable."

Premises cabling is individually shielded pairs, inside a shielded sheath. The shields must be properly terminated.


Even though the signaling frequency is much lower than something like Ethernet/Fast Ethernet, theTYPE of signaling is very different and prone to serious crosstalk, especially over distance.


You can see examples of Prem Cable at www.anixter.com - go to the online catalog and search for premises cable to see the list.


You can check to see if this is the issue by moving the router closer to the smartjack and using a shorter chunk of UTP/Cat{anything}.


It might be worthwhile to see if the circuit dropping corelates to some other internal event ... does it drop when the cleaning lady fires up the vacuum cleaner? (or, more likey, when everyone shows up at work and drops a serious load on the network).


You can ask your carrier to pull the "PM STATS" on the circuit. PM stats are the line stats for the circuit ... if it's dropping through the Telco infrastructure or through the Frame-Relay cloud, the PMs should show it.


Good Luck


Scott


Actions

This Discussion