×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

why does a serial sub interface go down?

Unanswered Question
Sep 22nd, 2006
User Badges:

Hi, having trouble getting my point-to-point frame lab, to work.


Here is some info:


R2#sh frame map

Serial0/1.100 (up): point-to-point dlci, dlci 100(0x64,0x1840), broadcast

status defined, active

R2#ping 172.12.13.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.12.13.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 32/33/36 ms

R2#ping 172.12.13.1

*Mar 1 00:25:43.771: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to down.....

Success rate is 0 percent (0/5)

R2#sh frame map

Serial0/1.100 (down): point-to-point dlci, dlci 100(0x64,0x1840), broadcast

status deleted

Why does this happen.?


config is:


Serial0/1 is up, line protocol is down

Hardware is PowerQUICC Serial

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)

LMI enq sent 229, LMI stat recvd 0, LMI upd recvd 0, DTE LMI down

LMI enq recvd 342, LMI stat sent 0, LMI upd sent 0

LMI DLCI 1023 LMI type is CISCO frame relay DTE


Serial0/1.100 is down, line protocol is down

Hardware is PowerQUICC Serial

Internet address is 172.12.13.1/24

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255

Encapsulation FRAME-RELAY


In advance thanks for helpon this.


ama

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
sundar.palaniappan Fri, 09/22/2006 - 14:49
User Badges:
  • Green, 3000 points or more

Do you have back-to-back frame relay setup. Can you post the config from both routers?


sundar.palaniappan Fri, 09/22/2006 - 14:56
User Badges:
  • Green, 3000 points or more

Hi,


Just noticed you have LMIs enabled on the routers. In a back-to-back frame relay setup you need to disable the LMI on the main interface. Configure the following on both routers and that should resolve your problem.


int (s0)

no keepalive



HTH


Sundar

Alf Martinsen Fri, 09/22/2006 - 16:00
User Badges:

Hi


Thanks a lot. That solved it, have worked hard on this one, but only know that we could not do a map ip on a point-to-point. could this come from an "old config on this int or?"

anyway, now i can move on. Rated it too.

Actions

This Discussion