×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unable to Load NAM Module - showing PwrDown

Unanswered Question
Sep 25th, 2006
User Badges:

I have a NAM Module installed in a Cat 6509 and I am unable to bring it online.


The Show Mod command shows that the module is in the PwrDown status.


If I reset the module by reseating it in the chassis I get a logg message saying:

%C6KPWR-SP-4-DISABLED: power to module in slot xx set to off (Module Failed SCP dnld).


Does this mean that the module has a fault or is there a way to recover?

PS - I have tried reloading the whole switch and it makes no difference.


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Mon, 09/25/2006 - 06:48
User Badges:
  • Purple, 4500 points or more

If this is hybrid did you try the "set module power up " command ?

neiljbooth Mon, 09/25/2006 - 06:50
User Badges:

Hi Glen,


The 6500 is running IOS, do you know if there is an equivalent command?



glen.grant Mon, 09/25/2006 - 07:16
User Badges:
  • Purple, 4500 points or more

You can try hw-module module X reset . X is your module number . I doubt there is a problem with the nam just sounds like the mod is powered down.

neiljbooth Wed, 09/27/2006 - 01:16
User Badges:

I tried this and it didn't make any difference.


Anybody have any other ideas?


vill_21 Wed, 09/27/2006 - 20:13
User Badges:

Hi,


Can you verify if there is enough power to support the module? Just a guess.


Vilas

Anonymous (not verified) Thu, 09/28/2006 - 13:40
User Badges:


Anonymous (not verified) Thu, 09/28/2006 - 13:41
User Badges:


Anonymous (not verified) Thu, 09/28/2006 - 13:42
User Badges:


pauvo Thu, 09/28/2006 - 15:05
User Badges:

Check your catos version and check to see the minimal required code to run NAM module. It probably powered down because the SUP did not recognized it.

Actions

This Discussion