×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

NTP

Unanswered Question
Sep 27th, 2006
User Badges:

Hi.

I am trying to get time for my CAT 3550 from a NTP server (which is not a cisco device).

I configure the switch adding the command "ntp server IP ADDRESS OF SERVER"

but the clock does not synchronize.

no authentication is needed.

what can be the problem?

Attached the output of the "show" commands for NTP.


Thanks'

Danny.



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Wed, 09/27/2006 - 05:47
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Danny


The output that you posted shows that you are not learning time but does not point very clearly to the cause of the problem as far as I can tell. Perhaps you can provide some additional information that would help us figure out the issue. Can you post the configuration of the 3550? Can you also post the output of pinging from the 3550 to the configured server? If the NTP server is not a cisco box can you tell us what it is? Can you verify that the configured server does have authoritative time and is running NTP in a mode where it is able to give time to other devices?


HTH


Rick

ariela Wed, 09/27/2006 - 05:50
User Badges:
  • Silver, 250 points or more

Hi,


NTP servers, and cisco routers, set it to version 2 (mostly), however, the CATs set it to ver3 by default. When configuring the NTP server command, you have to add the ver as version 2:


CAT3550(config)#ntp server 1.1.1.1 version 2


HTH

Andrea

gpulos Wed, 09/27/2006 - 06:01
User Badges:
  • Blue, 1500 points or more

by default, there is not ntp authentication required.


be sure you don't have any interfaces with ntp disabled by the 'ntp disable' command.


also, verify you have ntp port, tcp 123, open between your ntp server and client.


if your ntp source is a 'radio' or 'atomic' clock, cisco ntp will not support the stratum 1 service. in this case you could configure a ntp reference clock as described in the following link:

http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_configuration_guide_chapter09186a008030c799.html#wp1010044


please see the following link for more ntp info:

http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_configuration_guide_chapter09186a008030c799.html#wp1001170






Actions

This Discussion