IP Communicator (softphone) creating feedback noise on laptops

Unanswered Question
Oct 9th, 2006

After installing the Cisco IP Communicator, unless I mute the mic or the speaker of my laptop, when undocked, the mic and the speaker create a feedback loop causing a loud high-pitched noise. This problem is most obvious on my Thinkpad X41 (tablet) but I also noticed the problem on a Gateway laptop although it was less noticeable. Is this a known issue? Any suggestions? thank you!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
efrankovic Thu, 10/19/2006 - 10:12

Hi smalkeric, thanks for the link. I checked the list and both machines exceed the specs by far. The x41 tablet has a 1.5ghz Pentium CPU and 1.5GB of RAM and a 100MB LAN connection and on board sound. Perhaps this particular laptop is more susceptible to the problem due to the location of the built-in mic in relation with the built-in speaker. However, even the fact that there is a faint sound coming out of the speaker at all times even when the IP Communictor is not loaded doesn't seem to be proper. On the larger Gateway laptop, the problem isn't as obvious because the position of the mic and speaker but it still occurs. thanks!

Tommer Catlin Thu, 10/19/2006 - 14:25

I have had zero luck in using the built in mic and speakers.. they just don't work for IP Phone calls. The user must have a headset and it works fine.

efrankovic Tue, 10/24/2006 - 07:40

Hi, thanks for the response. I am using a USB headset while using the phone but when I undock the laptop(s) to go to a meeting, if I do not mute the volume or disable the onboard mic, I get the feedback issue. It doesn't matter whether or not I still have the client loaded.

Actions

Login or Register to take actions

This Discussion

Posted October 9, 2006 at 2:58 PM
Stats:
Replies:4 Avg. Rating:
Views:674 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard