FSO problems connecting Catalyst 4506 & 6509

Unanswered Question

Hi everyone,


I recently got a problem with my FSO connection that is interconnecting two switches (Catalyst 4506 running IOS and Catalyst 6509 running CatOS). It has been running fine for the last three weeks but suddenly stopped working yesterday.


This is the weirdest part of the problem, there is link light on the 6509 (coming from the FSO) and there is no link light on the 4506 (coming from the FSO).


However, when I monitor the FSO unit, it says that they are communicating and I assume so because when I do a "shutdown" on the port on the 4506, the port on the 6509 says "Port 2/6 has become non-trunk". When I do a "no shutdown" on the 4506, the 6509 says "Port 2/6 has become a trunk" as if it has come alive because I re-enabled the port.


Any suggestions? Thank you for your help ahead of time.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Hi Mikhail,


Thanks for the response. I tried resetting the UDLD on both switches and the link light is still down on the Catalyst 4506.


There is something strange though. When I reset the routes on my T1 routers (to route traffic through a point to point instead of the FSO), and I do a traceroute to google.com, it goes through


172.16.110.1 (Catalyst 4506)

172.16.200.11 (T1 router on 4506 side)

172.16.100.1 (T1 router on 6509 side)

172.16.200.1 (Catalyst 4507)

out to the internet....


However, I cannot ping the Catalyst 4507. When I ping 172.16.200.1, it times out, why would this happen?

Mikhail.Galiulin Mon, 10/16/2006 - 12:01
User Badges:
  • Bronze, 100 points or more

Hi,

What do you mean "tried resetting the UDLD"?

It seems that one of the FSO link channels (that one that transfers signal from 6509 to 4506) is down. Check the links equipment first.


//Mikhail Galiulin

Actions

This Discussion