Collin Clark Mon, 10/16/2006 - 09:02
User Badges:
  • Purple, 4500 points or more

login to the switch


config t

ip http secure-server


This will start the web server in secure mode. If you do not have the 'secure-server' option you are not running a crypto image. You should have 'ip http server' though. I would suggest you also enter 'ip http access-class 11' and 'access-list 11 permit . This will allow only you to access the switch via the web console.

UncleJohn44 Mon, 10/16/2006 - 09:55
User Badges:

I am not very good with telnet, and it does not show me "config" under help or show or set.


Can you provide me steps to ge tot that point fo configuration.


Thanks for all your help

rwyates_2 Mon, 10/16/2006 - 10:06
User Badges:
  • Bronze, 100 points or more

show config is not a command. You can dooin show running-config or show startup-config. Show run is the actual configuration running on the box, but this does not mean it has been saved to flash. the show startup-config will show the configuration that is stored on the switch. This is what configuration the switch will come back to if rebooted.


To save the running config to the starup config youmust for a " copy run start" command.

Collin Clark Mon, 10/16/2006 - 11:59
User Badges:
  • Purple, 4500 points or more

Once you telnet in you should get a prompt something like the following:


switch>


Then type 'enable'

You will be prompted for the enable mode password. Enter the password and you should have a new prompt (note the # symbol).


switch#


Next, type 'config t'


Again you should get a new prompt that looks like the following:


switch(config)#


Let me know if you get this far or if you get any errors.

UncleJohn44 Tue, 10/17/2006 - 12:23
User Badges:

I am not getting the # symbol, and not recognizing the switch command. I have attached a screen shot



Attachment: 
Collin Clark Tue, 10/17/2006 - 12:58
User Badges:
  • Purple, 4500 points or more

Ahhh you're running CatOS. I'm not sure if CNA supports CatOS and I can't find an answer on Cisco. Let's try and enable http and see if it works. Telnet in and enter 'set ip http server enable'. Please post the results. It should look like below.


Console> (enable) set ip http server enable

HTTP server is enabled.

Console> (enable)


From your desk you should be able to open a web browser and enter in the URL of http:// and get a response!

UncleJohn44 Tue, 10/17/2006 - 13:21
User Badges:

I was able to enable the http server, but got the page that I attached when trying to access it



Attachment: 
Collin Clark Tue, 10/17/2006 - 13:25
User Badges:
  • Purple, 4500 points or more

Thats good! Fire up CNA and add the device. Please post your results.

Actions

This Discussion