Setup ACS4.0 appliance as TACACS+ Server

Answered Question
Oct 17th, 2006
User Badges:


This may seem like a daft question but I cannot see, nor find, how to setup a ACS server as a TACACS+ server. The interface configuration screen only shows RADIUS options. Can someone point me in the right direction please??


Thanks.

Correct Answer by darpotter about 10 years 10 months ago

Add a TACACS+ device into Network Config.


... then all will be revealed!


Darran

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ethiel Tue, 10/17/2006 - 20:33
User Badges:
  • Gold, 750 points or more

If you're looking for TACACS+ options under users or groups, check the following to enable some of the options under groups.


Interface Config->TACACS+



Also, check the following to enable Per-user TACACS options.


Interface Config->Advanced Options


If you're looking for something else and I'm not understanding you properly, please let me know more info of what you are looking for, such as if you're looking for router configs, etc. If you?re looking for where to enable the TACACS+ service, it is on by default (and I don't know of a way to kill it for that matter).


-Eric


[EDIT]

Well, after reading more carefully, it sounds like you don't see the TACACS option in Interface Config. If that is the case, what exactly DO you see there? I have the following (not an appliance, but should be similar).

User data config, TACACS+, RADIUS(IETF), RADIUS(Cisco Airespace), Advanced Options


Sorry for mis-reading.


-Eric


faxfan2002 Tue, 10/17/2006 - 23:57
User Badges:

Thanks for the reply Eric.


You are correct I do not see TACACS+ under interface config. All I see is:


User data config, RADIUS (Cisco IOS / PIX6.0), RADIUS (Microsoft), RADIUS (Ascend), RADIUS (IETF), Advanced Options.


Thanks,


Robin.

Correct Answer
darpotter Wed, 10/18/2006 - 02:34
User Badges:
  • Silver, 250 points or more

Add a TACACS+ device into Network Config.


... then all will be revealed!


Darran

Actions

This Discussion