Unity Upgrade question

Unanswered Question
Oct 17th, 2006
User Badges:

My customer is running Unity v3.X with Exchange 5.5 as mailstore and looking to upgrade to Unity v4.0.5 with exchange 2000 on a new box (MCS-7845)


My questions are as below:


1. can I move mailboxes from exchange 5.5 to 2000 without loosing saved voice messages?


2. Can I use iDirt for this project?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Wed, 10/18/2006 - 04:38
User Badges:
  • Purple, 4500 points or more

The answer to both questions is yes. You could either upgrade the current system and then move to the new box or move 3.x to the new box and then upgrade. I would recommend that you upgrade first and then move so that you have a clean installation of 4.0(5) and Exchange 2000 on the new server. Take a look at the Reconfiguration and Upgrade Guide below. There are sections on upgrading Unity, upgrading Exchange, and moving to a new server.


http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_upgrade_guides_book09186a0080222fdf.html


Hope this helps. If so, please rate the post.


Brandon

mpower78 Mon, 10/23/2006 - 21:56
User Badges:

Thanks for your reply but I'm still very confused about that document.


I'm going to upgrade old unity to v4.0.5 and install a new server meanwhile, then do iDirt backup/restore.


However, according to the task list for upgrading unity v3.1.x to 4.x is that your must upgrade exchange 5.5 to 2000 first then upgrade unity server itself.


But in upgrading exchange 5.5 to 2000 section, it basically says backup unity data using iDirt and reinstall everything with the same unity version and exchange 2000 server then, perform restore.


if you don't mind asking, can you tell me more about how to upgrade exchange 5.5 to 2000 then, upgrade unity to v4.0.5?


Thanks

Brandon Buffin Tue, 10/24/2006 - 04:18
User Badges:
  • Purple, 4500 points or more

According to the following link, Exchange 5.5 is supported when upgrading from 3.x. The previous link is referring to the fact that Exchange 5.5 is not supported for use with Unity 4.2(1). So, I would recommend a phased approach to the migration.


1. Upgrade Unity on the current server to 4.0(5).

2. Upgrade Exchange on the current server to 2000.

3. Move the installation to the new hardware on which you have installed Unity 4.0(5) and Exchange 2000.


Brandon

Actions

This Discussion