cme and h323 trunk to avaya

Unanswered Question
Oct 18th, 2006
User Badges:

Hi,

I have a quick question:

has anyone been able to successfully run an h323 trunk from a CallManager Express box to Avaya S8700 (or with any 3rd party hybrids for that matter) using the link on CCO: http://www.cisco.com/application/pdf/en/us/guest/products/ps6562/c1237/ccmigration_09186a008059f9b6.pdf


I am having strange problems where my CME box can call them, but doesn't accept calls incoming calls (it just times out although in the debugs I see the call coming in over the right port).

Thanks,

Dragi

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 10/18/2006 - 10:08
User Badges:
  • Green, 3000 points or more

How many digits you are recieving from the Avaya?

Please do a debug voice ccapi inout and upload them please.


thomsmith Wed, 11/22/2006 - 11:30
User Badges:



Any luck with this? I'm trying to work through the same issue. Actually, I don't think I'm quite as far along. Calls from the CCME to Avaya ring through but get no audio in either direction. Believe the audio to be codec related. Haven't worked on it too much. Calls from the Avaya to CCME had same symptoms are you are seeing.


What version of software are you running on the Avaya side? I have found that the document you are referencing fails to mention one important issue. Cisco gateways only support out-of-band DTMF. Avaya Communication supports DTMF relay via H245-signal and H245-alpha from cisco. The media server **must be configured** to send out-of-band DTMF via H.245. Check the output of display system-parameters special-applications to see if H245 Support With Other Vendors is set to yes. If you're running the same version I am, it's on page 4.


I'm waiting on Avaya to change the option before I can proceed any further.

DRAGI RADOVANOVIC Wed, 11/22/2006 - 15:27
User Badges:

Yes, we did resolve this. Avaya was trying to do a codeset shift to 6... I had them turn this off in the

Avaya by going into the trunk group and setting "codeset to send

display" to 0, the default is 6. The configuration is pretty straight forward with the h323-gateway interface command under the voice interface. Even a different codec will work just fine. I tried g729 without any problems.

Dragi

Actions

This Discussion