Factory Reset a 7912 IP Phone?

Unanswered Question
Oct 24th, 2006

What is the procedure to factory reset a 7912 phone please?

I know how to do this on the 7940/60 but not the 7912.

Your help is much appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
michael.george Tue, 10/24/2006 - 02:51

Just to add on from my last message, when I say reset the phone, I mean reset before the phone config has intialised. The problem I have is that the phone is retaining it's old default gateway and thus keeps rebooting so I can never get to the network configuration page.

alefler Tue, 10/24/2006 - 04:24

The procedure is the following:

** # ** then press Yes to reboot.

No need to press services on the 7912.

Let me know if this helps

michael.george Tue, 10/24/2006 - 04:34

Thanks for you help but that doesn't fix the problem. I was under the impression that **#** does a reboot rather than reset to factory defaults. I mean something along of the lines of the reset for the 7940 which includes holding down # then applying the power to the phone, then entering the sequence 1,2,3,4,5,6,7,8,9,*,0,#

I can't get to any of the menu's as the phone just keeps rebooting. The reason it's not working is because it keeps retaining its old IP configuration. If I take another 7912 and plug it into the same port on the switch, that 7912 works fine so I know it is the phone that is at fault.

Help much appreciated.

jbarcena Tue, 10/24/2006 - 04:50

Step 1 Press the Menu button.

Step 2 Use the Navigation button to select Settings.

Step 3 Use the Navigation button to select Network Configuration.

Step 4 Perform one of the following procedures:

Procedure A:

- Press **2. The phone displays "Do you want to reset all system settings to default

values?"

- Press the Yes softkey.

Procedure B:

- Press **#. If your phone displays "Enter Admin Password," enter your password and then

press the Enter softkey. Make sure that an unlocked padlock icon appears in the

upper-right corner of your LCD.

- Scroll to Erase Configuration.

- Press the Yes softkey and then press the Save softkey.

The phone cycles through normal startup procedures.

michael.george Tue, 10/24/2006 - 05:07

:)

Ironically in the time you've sent that I actually found that exact info on the web. Really frustratingly though it still isn't working.

Something is really really odd here as it looks like its picking up IP config ok but then just reboots after a short while. Yet as I said before, plugging in another phone in the same port works first time.

dennisleduc Tue, 10/24/2006 - 06:15

This could be a problem that I have found with the 7911 phone recently. Although Cisco reports a workaround it is not solving the problem.

It appears that some phones will not find the vlan as transmitted by the connecting switch. The work-around I use is to unlock the settings (**#) in the settings menu, then go to network configuration scroll to either operationa VLAN Id or Admin VLAN Id and edit it to be that of your Voice Vlan Number. The phone will then connect without reset or reboot.

michael.george Wed, 10/25/2006 - 06:43

Thanks for everyone's help on this but even putting in the VLAN manually hasn't seemed to have worked. I've even put in the IP Config manually now and even that doesn't work either. I've notice that if you use the 'more' softkey, there is an option for 'restore' and 'factory'. Any ideas exactly what these do and how you get them to work as when I hit the softkey 'factory', nothing happens?

fhunter Wed, 01/31/2007 - 06:36

I have just had a very similar problem reported to me, from a customer that has had 7912 phones installed with no problems, but 7911 phones are intermitant. The problem is when installing brand new 7911 phones on a callmanager 4.2 system. the phone appears to get an address and contact Callmanager. It picks up it configuration and displays updating software and resets. The phone that goes through the same cycle again, this time only displaying the update software message for a fraction of a second before sitting with Ressetting for 45 seconds before resetting. Power cycling the phone intermitantly breaks this reset cycle and once the phone has its new code all is OK.

During the cycling the menu is not available and no softkeys are displayed.

I am due to investigate this problem further on Friday with packet sniffer, I will possibly know more them.

Actions

Login or Register to take actions

This Discussion

Posted October 24, 2006 at 2:39 AM
Stats:
Replies:8 Avg. Rating:5
Views:3555 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard