×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ios upgrade for vpn 3005

Answered Question

I'm running this ios version on vpn 3005:

vpn3005-4.0.4.A-k9.bin


What is the upgrade that I need to perform:


vpn3005-4.1.7.O-k9.bin OR


vpn3005-4.7.2.I-k9.bin


Please advise,

yanic

Correct Answer by ajagadee about 10 years 9 months ago

Yanic,


In your case, you can upgrade either upgrade the VPN3005 to 4.1 or 4.7 and both should be OK. Make sure that you have sufficient RAM to upgrade to 4.1 or 4.7 code and read the release notes in detail to avoid surprises


Release Notes:


4.1


http://www.cisco.com/univercd/cc/td/doc/product/vpn/vpn3000/4_1/417fcn3k.htm#wp28723


4.7


http://www.cisco.com/univercd/cc/td/doc/product/vpn/vpn3000/4_7/472con3k.htm


I hope it helps.


Regards,

Arul


** Please rate all helpful posts **



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
ajagadee Tue, 10/31/2006 - 18:50
User Badges:
  • Cisco Employee,

Yanic,


In your case, you can upgrade either upgrade the VPN3005 to 4.1 or 4.7 and both should be OK. Make sure that you have sufficient RAM to upgrade to 4.1 or 4.7 code and read the release notes in detail to avoid surprises


Release Notes:


4.1


http://www.cisco.com/univercd/cc/td/doc/product/vpn/vpn3000/4_1/417fcn3k.htm#wp28723


4.7


http://www.cisco.com/univercd/cc/td/doc/product/vpn/vpn3000/4_7/472con3k.htm


I hope it helps.


Regards,

Arul


** Please rate all helpful posts **



credit123 Tue, 10/31/2006 - 21:46
User Badges:

you should go for vpn3005-4.7.2.1-k9.bin, rest upto you.

Actions

This Discussion