Dual Wan Router 1811

Unanswered Question
Oct 31st, 2006
User Badges:

Hola MI nombre es Daniel Fiala, Necesito me si me pueden ayudar a resolver la siguiente configuracion, el objetivo final es que desde mi LAN (VLAN1) pueda salir a internet indistintamente por cualquier FA0 u FA1, dando un servicio para comprartir la carga en ambos enlaces.

esta es mi configuracion:

Interface FastEthernet0


description $ADSL$


no ip address


ip tcp adjust-mss 1452


speed auto


half-duplex


pppoe enable


pppoe-client dial-pool-number 1


!


interface FastEthernet1


description $Cable_Modem$


ip address dhcp client-id FastEthernet1


ip nat outside


ip virtual-reassembly


duplex auto


speed auto


!


interface FastEthernet2


!


interface FastEthernet3


!


interface FastEthernet4


!


interface FastEthernet5


!


interface FastEthernet6


description SW_Obra_Social


!


interface FastEthernet7


description SW_Obra_Social


!


interface FastEthernet8


shutdown


!


interface FastEthernet9


shutdown


!


interface Vlan1


description $MICRONET$


ip address 172.28.1.1 255.255.255.0


ip nat inside


ip virtual-reassembly


ip tcp adjust-mss 1412


!


interface Async1


no ip address


encapsulation slip


shutdown


!


interface Dialer0


ip address negotiated


ip mtu 1452


ip nat outside


ip virtual-reassembly


encapsulation ppp


dialer pool 1


dialer-group 2


ppp authentication pap callin


ppp pap sent-username [email protected] password 0 XXXXXX


!


dialer-list 1 protocol ip permit



router rip


version 2


network 172.28.0.0


no auto-summary


!


ip route 0.0.0.0 0.0.0.0 FastEthernet1


ip route 0.0.0.0 0.0.0.0 Dialer0


!


!


ip http server


ip http secure-server


ip nat inside source list 2 interface FastEthernet1 overload


ip nat inside source list ADSL interface FastEthernet1 overload



access-list 2 remark SDM_ACL Category=2


access-list 2 permit 172.28.12.0 0.0.0.255




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ivillegas Mon, 11/06/2006 - 10:25
User Badges:
  • Silver, 250 points or more

In order to have Load balancing and failover configuration in the router Create the route-map for the nat,Indicate the NAT to connect to the outside,Configure the tracking objects,Indicate the defaults gateway.These steps would help.



Actions

This Discussion