×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unity stops when using RDP to access Unity Server

Answered Question
Oct 31st, 2006
User Badges:

We have recently installed Unity 4.05 on a HP server running Windows server 2003, without failover and integrated to Cisco Callmanager 4.2


Unity is partnered with an Exchange 2003 cluster consisting of two physical servers running Server 2003 and both Exchange and Unity are running Exchange SP2.


The Unity server is patched with Cisco approved MS patches to 08/30/2006.


Whenever we access the Unity server using Remote Desktop (RDP) Unity stops working and the ports lockup. To the end user it appears as though the subscriber has hung up the call when in fact the call is being forwarded to Voicemail and Unity is dropping the call. We also see a huge number of errors in the application log.


Event Type: Error

Event Source: CiscoUnity_Wav

Event Category: (1)

Event ID: 822

Date: 31/10/2006

Time: 08:51:10

User: N/A

Computer: ZUNITY


Event Type: Error

Event Source: CiscoUnity_Wav

Event Category: (1)

Event ID: 801

Date: 31/10/2006

Time: 08:51:10

User: N/A

Computer: ZUNITY


Event Type: Error

Event Source: CiscoUnity_Wav

Event Category: (1)

Event ID: 818

Date: 31/10/2006

Time: 08:51:10

User: N/A

Computer: ZUNITY


Event Type: Error

Event Source: CiscoUnity_Miu

Event Category: (8)

Event ID: 535

Date: 31/10/2006

Time: 08:51:10

User: N/A

Computer: ZUNITY


Event Type: Error

Event Source: CiscoUnity_PHGreeting

Event Category: (7)

Event ID: 437

Date: 31/10/2006

Time: 08:51:10

User: N/A

Computer: ZUNITY


To correct the fault and get Unity running again we have to log off the RDP session and then stop and re-start Unity from a console session.


I have checked that the HP Dual NIC is teamed correctly and that it is set of NFT.


As long as we do not attache to Unity using RDP all is fine.


Any ideas please?

Correct Answer by eschulz about 10 years 9 months ago

Please be sure you are not running in console-mode or be sure the RDP "remote computer sound" setting is configured for "leave at remote computer". See CSCeg39434.


-Eric

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
eschulz Tue, 10/31/2006 - 08:13
User Badges:
  • Cisco Employee,

Please be sure you are not running in console-mode or be sure the RDP "remote computer sound" setting is configured for "leave at remote computer". See CSCeg39434.


-Eric

Actions

This Discussion