ISDN used timer

Unanswered Question
Nov 2nd, 2006
User Badges:

Hi,

i have configured un ISDN backup connections to un CDN.

I have not traffics DDR because the CDN connections is UP, but when i do:

show isdn status

the output is


--------------------------------------------------------------------------------

ISDN ACTIVE CALLS

--------------------------------------------------------------------------------

Call Calling Called Remote Seconds Seconds Seconds Charges

Type Number Number Name Used Left Idle Units/Currency

--------------------------------------------------------------------------------

In ---N/A--- ---N/A--- +1-extranet +57362

-----------------------------------------

the parameter second used is incrementing.


I try different debuge but i have not output.

Any body can help mi to understand why ?

Best regards




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Thu, 11/02/2006 - 06:28
User Badges:
  • Red, 2250 points or more

Hi Amand


Can you check up the config which mite be allowing any kinda traffic to trigger the isdn and keep it on.


regds


smothuku Thu, 11/02/2006 - 07:15
User Badges:
  • Silver, 250 points or more


Hi ,


can you paste the config ? Have you configured the ISDN backup commands on primary interface.


You are getting incoming call from extranet+57362.Better check the config at remote end also.


Thanks,

Satish


AmandMimoza Wed, 11/08/2006 - 07:17
User Badges:

Hi,

Here is the configuration on both site, remote and central site.

The name +1-extranet is the a part of the name?s router central site and the number that in incrementing +80176 are the seconds busy connections.



Central site


interface Serial4/0

description Link vs

bandwidth 2048

ip address x.x.x.x y.y.y.y

backup interface Dialer5

no ip mroute-cache

load-interval 30

serial restart_delay 0

end

interface Dialer5

description Dialer group controlling the BRI1/4-BRI1/7

ip address x.x.x.x y.y.y.y

encapsulation ppp

dialer pool 5

dialer remote-name bbbbbbb

dialer idle-timeout 900

dialer string 0257515249

dialer string 0289263551

dialer string 0257516908

dialer string 0257516910

dialer load-threshold 1 either

dialer max-call 8

dialer-group 5

no cdp enable

ppp authentication chap

ppp multilink

end


interface BRI1/4

description ISDN number

no ip address

encapsulation ppp

dialer pool-member 5

isdn switch-type basic-net3

isdn point-to-point-setup

no cdp enable

ppp authentication chap

ppp multilink

end


Remote site


interface Serial0/0

description link verso

bandwidth 2048

backup interface Dialer1

ip address x.x.x.x y.y.y.y

no ip mroute-cache


interface Dialer1

description Dialer group controlling the BRI1/0-BRI1/3

ip address 10.56.143.158 255.255.255.252

encapsulation ppp

dialer pool 1

dialer remote-name RRRRRRRRRR

dialer idle-timeout 900

dialer string 0248376621

dialer string 0248376036

dialer string 024125322

dialer string 024125261

dialer load-threshold 1 either

dialer max-call 8

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink

end


interface BRI1/0

description ISDN number

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

no cdp enable

ppp authentication chap

ppp multilink

end


Thanks,

Mimoza

sap_arun04 Wed, 11/08/2006 - 13:42
User Badges:

Hi,


why are u configure dialer string in both end. i hope remote end will be dialing to Central site when primarry link is going down.


pl.clearfy this


sap.

smothuku Wed, 11/08/2006 - 13:55
User Badges:
  • Silver, 250 points or more


Hi Mimoza ,


Are you dialing from remote site to central site or from central site to remote site ?


Thanks,

satish

Actions

This Discussion