×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

NAT issue on CSS11506-2AC ConServSw with 7.04 version

Unanswered Question
Nov 7th, 2006
User Badges:

Hi All,

I have CSS11506-2AC ConServSw and the Problem is sometimes the dst nat is 0.0.0.0 and sometime there is ip address.

here is the nat table:

1)

172.25.11.171 8080 84.149.88.240 56618 84.149.88.240 TCP 4/2 4/1

&

2)

172.25.11.171 8080 134.109.96.124 46851 0.0.0.0 TCP 4/2 4/1


Kindly let me know wheather is this the known problem are there is some issue with the css switch.


Any reply will be greatly appriciated.


Thanks in advance



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Tue, 11/07/2006 - 23:19
User Badges:
  • Cisco Employee,

the 0.0.0.0 simply means 'don't nat'.

We would need the config to see what's going on.

Also, is the entry non-zero initially and then switching to 0.0.0.0 ?

Does it break any connectivity ?

Could you capture a sniffer trace of a failure.

Is it happening for specific client or all of them ?

All the time or just sometimes ?


Thanks,


Gilles.

inayathulla1 Wed, 11/08/2006 - 01:58
User Badges:

Hi Giles,


After checking the active CSS I can find the same 0.0.0.0 so I guess you can use the showtech.out of this box as well ;-)

Attached you can find the showtech.out and the show flows output.

many thanks in advance

Inayath




Attachment: 

Actions

This Discussion