Cluster in Partial Service after HA deployment

Unanswered Question
Nov 7th, 2006
User Badges:

Folks,


I have a IPCCX 4.0.3 deployed, and recently - we have upgraded it to a HA deployment. Now, the problem is that the cluster reports Partial Service as the VOIP Monitor Subsystem is in Partial Service. Any advise on how I should go about this?


Secondly, I also realised that the Application Manager is in its Shutdown state at the Publisher where as the Subsriber shows that it is IN Service. Is it suppose to be like this or something somewhere went wrong?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (2 ratings)
Loading.
b.speltz Mon, 11/13/2006 - 12:10
User Badges:
  • Bronze, 100 points or more

The router shelf I/O controller card and network processor card are required system components. The system cannot operate unless the I/O controller card and network processor card are installed properly; however, the system can operate without any port adapters installed as long as none are in partial contact with the midplane pins. A port adapter that is partially connected to the midplane causes the router shelf to crash or to hang. Therefore, first ensure that the I/O controller card and the network processor card are installed properly and that the system software has initialized successfully. Then, if necessary, you can troubleshoot individual router shelf port adapters, dial shelf controller cards, modem cards, or trunk cards

wesley_lim Tue, 11/14/2006 - 20:12
User Badges:

Point noted.


For the time being, I have disabled the Recording service and now the cluster is back in service.

Actions

This Discussion