×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problems with headsets

Unanswered Question
Nov 8th, 2006
User Badges:

Hi,


We're having issues with Plantronics's CS50 headsets and 7960 phones. Users are having choppy voice or even audio cut-off during a conversation, this happens when both the caller and the called one are talking simultaneously.


One of the users seems to be having more problems than the others, we changed the phone, the headsets, the sw port, we checked the wiring, nothing fixed it. We even exchanged device, headset with another user who's setup is exactly the same, but in the office just next to him, same issue again with the other one's gear. So we tought it was an "environment" thing, like something is interfering in HIS office only.


But since this morning, we have the issue with 3 users, 2 of them are physically next to each other and the third one is physically apart, so not on the same sw, but still in the same building. So, I'm confused and don't know were to look at.


We did the Plantronics procedure to reset the headset, did the tuning, reset the phones, etc. but nothing seems to fix the problem, so now the users are using their handset...


Any help would be very appreciated!


Thanks.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dgahm Wed, 11/08/2006 - 12:05
User Badges:
  • Blue, 1500 points or more

Sandy,

We have about about 100 CS50s working with 7940s and 7960s. Apart from an occasional reset being required they have been reasonably troublefree. We did replace one last week that caused bad far side echo.


You should be using the handset jack on the phone. How about settings? The large dial switch on the left side should be on 1. The mic switch on the bottom should be at C.


Do the headsets work with 7940s? What version 7960 code are you on?


Dave

rossporubski Wed, 11/08/2006 - 12:20
User Badges:

Do you have quick-disconnects on these headsets, or do they connect directly to the headset port on the back of the phone?

Rob Huffman Wed, 11/08/2006 - 12:39
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Sandy,


That is a tough one! Like David, we use many CS50's with a variety of Cisco phones (7940,7960,7941,7961) with little or no problems. We did have a bad power bump one day that forced us to have to reset a number of CS50's. Maybe you had a power problem last night or this morning that has caused this. I would do a system reset on all 3 headsets to start with.Here are links to a couple of good Plantronics guides;


http://www.plantronics.com/media/media_resources/literature/user_guides/73156-01_CS55_US_DL.pdf


http://plantronics.custhelp.com/cgi-bin/plantronics.cfg/php/enduser/std_adp.php?p_faqid=7977&p_created=1105380443&p_sid=EKmcY9mi&p_accessibility=0&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NjAmcF9wcm9kcz0wJnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ubCZwX3BhZ2U9MSZwX3NlYXJjaF90ZXh0PWNzNTA*&p_li=&p_topview=1


For the one user that you have been having more problems with is the base unit a good distance away from the phone,PC, monitor,printer,photo copiers etc? One other thing is that we always have set the compatability dial to 4 for best results.


Hope this helps!

Rob

Sandy Lee Wed, 11/08/2006 - 13:51
User Badges:

Here are some answers:


- Yes, we use the handset jack, not the headset jack;

- We run version 7.2(4);

- We don't have quick disconnect;

- We have a good distance bw the base and the pc, phone, etc.


It's intermittent, everything was working fin e just a few minutes ago. Today we could recreate the problem every time, but now, we can't reproduce it.

Actions

This Discussion