×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

isdn pri Nortel pbx troubleshooting

Unanswered Question
Nov 15th, 2006
User Badges:

Hi,

I have a 2821 router with an E1 card connected to Nortel 11c pbx.I have configured ISDN E1 PRI between PBX & cisco router.

Problem - The ISDN link between the router & pbx is not comming up(all the 3 ISDN layers are down).


The cable between the router & PBX is a tested working cable.


Below is the brief config-

network-clock participate wic 0


controller e1 0/0/0

pri-group time slots 1-31


interface serial 0/0/0:15

isdn switch-type primary-net5

isdn incoming-voice voice

isdn protocol-emulate network


I tried configuring the router as user ,tried with the command "network clock-select e1 0/0/0 but still not working.

Please let me know if any one has faced this problem


Regds

Kiran

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (4 ratings)
Loading.
rnarayana Wed, 11/15/2006 - 10:50
User Badges:
  • Bronze, 100 points or more

Hello,

If you layer 1 is not coming up then it is either a switch type mismatch or cabling issue.Make sure on the nortel side it is set to isdn user side.Also you need to program the "network clock-select 1 e1 0/0/0 for the clocking and if the router is providing clocking under controller e10/0 you need to program clock source internal.


check the cabling and switch type to bring up layer 1 first.Hope this helps.


Thanks,

R



ReadersUK Thu, 12/07/2006 - 08:22
User Badges:

Hi Kiran


i am about to attempt exactly the same setup as you. did you ever get this working and if so what advice can you give me.


regards


Colin

sasaadamovic Thu, 06/14/2007 - 08:06
User Badges:

Hi Kiran and Colin


I am also attempting similar setup as you with only diffrence being I am configuring 2811 routert. Can you give me any advice please.


regards


Sasa

ReadersUK Thu, 06/14/2007 - 08:22
User Badges:

Hi


I will be trying to wire this config up on moday next week, if you can wait ill share what i learn with you,


regards colin

sasaadamovic Fri, 06/15/2007 - 01:20
User Badges:

Thanks Colin. I am lookinf forward to see this config.


Regards,

Sasa

ReadersUK Tue, 06/19/2007 - 07:52
User Badges:

Hi Sasa


Heres what i have so far, connected the Dual PRI to Routers MFT-E1 card and got CD light at both ends. unfortunately there are alarms and when i do show isdn stat cisco shows all layers down. Ill attach my config of both router and nortel meridian option81. Ill also include the pinouts i used. Take a look any feed back appreciated.

Regards

Colin



paolo bevilacqua Tue, 06/19/2007 - 07:55
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


can send "show controllers e1" on the router ?

ReadersUK Tue, 06/19/2007 - 08:39
User Badges:

Hi


Here you go, also at bottom is nortel side


E1 0/0 is down.

Applique type is Channelized E1 - balanced

Receiver has remote alarm.

alarm-trigger is not set

Version info Firmware: 20040713, FPGA: 15, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (604 seconds elapsed):



PRI2 LOOP 3 - ENBL

REF CLK: DSBL

SERVICE RESTORE: YES

ALARM STATUS: OOS LOCAL ALARM : LOS

CH 01 - DSBL TIE VOD * CH 02 - DSBL TIE VOD *

CH 03 - DSBL TIE VOD * CH 04 - DSBL TIE VOD *

CH 05 - DSBL TIE VOD * CH 06 - DSBL TIE VOD *

CH 07 - DSBL TIE VOD * CH 08 - DSBL TIE VOD *

CH 09 - DSBL TIE VOD * CH 10 - DSBL TIE VOD *

CH 11 - DSBL TIE VOD * CH 12 - DSBL TIE VOD *

CH 13 - DSBL TIE VOD * CH 14 - DSBL TIE VOD *

CH 15 - DSBL TIE VOD * CH 16 - DSBL TIE VOD *

CH 17 - DSBL TIE VOD * CH 18 - DSBL TIE VOD *

CH 19 - DSBL TIE VOD * CH 20 - DSBL TIE VOD *

CH 21 - DSBL TIE VOD * CH 22 - DSBL TIE VOD *

CH 23 - DSBL TIE VOD * CH 24 - DSBL TIE VOD *

CH 25 - DSBL TIE VOD * CH 26 - DSBL TIE VOD *

CH 27 - DSBL TIE VOD * CH 28 - DSBL TIE VOD *

CH 29 - DSBL TIE VOD * CH 30 - DSBL TIE VOD *

CH 31 - DCH 23





paolo bevilacqua Tue, 06/19/2007 - 08:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hello,


router has good signal from pbx but not vice-versa. Check again cabling the direction router --> PBX.


Also I think you need to set clock source internal on the router because pbx is taking clock from "Digital SuBscriber Loop".

paolo bevilacqua Fri, 06/15/2007 - 02:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

What is your current issue?

Perhaps we can give some tip to make it work in little time.

ReadersUK Tue, 06/19/2007 - 09:22
User Badges:

Hi


thanks for the reply


Basically it's down, layer 1 upwards. I take your advice on the cabling since i had a very large soldering iron. i am going to get a better soldering iron and re do the connections, tomorrow


regards


colin

ReadersUK Wed, 06/27/2007 - 03:06
User Badges:

I fixed cable issues with setup between E1 card and Dual PRI card on meridian. I attach Pinouts for anyone who is tring to make up a cable.

My current issue is the following error message on the CME system.


Jun 27 10:51:46 UTC: ISDN Se0/0:15 Q921: S7_T203_EXPIRY: Lost communication with remote.

Jun 27 10:51:46 UTC: ISDN Se0/0:15 Q921: Net TX -> RRp sapi=0 tei=0 nr=0

Jun 27 10:51:46 UTC: ISDN Se0/0:15 Q921: Net RX <- RRf sapi=0 tei=0 nr=0



paolo bevilacqua Wed, 06/27/2007 - 03:38
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Seems like the cable is working now.


Please send "show controllers E1" and configure

service timestamps log datetime msec

Also configure "clock source internal" under controller E1.


and take the q921 trace again for a longer time (2-3 minutes)

ReadersUK Tue, 07/10/2007 - 05:33
User Badges:

Hi


The final piece to get this working was to change the T203 isdn timer on my controller. I have calls working both ways now.


my config looks like this now

interface Serial0/0:15

no ip address

no logging event link-status

isdn switch-type primary-net5

isdn protocol-emulate network

isdn incoming-voice voice

isdn T203 30000

no cdp enable


Hopefully these posts should be enough for someone else to do the same setup.


colin

Rob Huffman Tue, 07/10/2007 - 05:38
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Colin,


Thanks for posting back with your solution! 5 points for this good info and for helping others in the future who may hit this issue.


Take care,

Rob

Actions

This Discussion