×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

2924M-XL-EN Line Up/Down problems

Unanswered Question
Nov 18th, 2006
User Badges:

Here's what's happeneing: Basically, i Hyperterminal'ed into it, updated the IOS, everything is dandy. Now however, when the switch boots, amber lights come up randomly on Ports 1-4,7,9-12, and 14. Also, when i attempt to plug in a node, the switch just sits there and gives no physical (or CLI) indication that it knows what's going to on.


IT is also spitting out these errors on differnt ports constantly. I can't upgrade the IOS again becuase i can't get an IP Address to TFTP it. Any suggestions would be welcomed.


*Mar 1 00:42:39: %LINK-4-ERROR: FastEthernet0/1 is experiencing errors

*Mar 1 00:43:37: %LINK-3-UPDOWN: Interface FastEthernet0/5, changed state to up


*Mar 1 00:43:38: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/

5, changed state to up

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ohassairi Sun, 11/19/2006 - 01:39
User Badges:
  • Silver, 250 points or more

i suggest if you have a copy of the old soft, download it via console using xmodem for example.

you just need to enter rom mode.


ohassairi Sun, 11/19/2006 - 20:30
User Badges:
  • Silver, 250 points or more

if you have an other functionning switch, copy the soft of that switch.

you can try also other new soft. or even to make serial download again of the current soft.

but first be sure your soft is not corrupted : \MD5 check.

Actions

This Discussion