×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

problem whit PDM on PIX 506E

Unanswered Question

when treatment to enter the PIX leaves the following error to me


Requesting URL: java.security.AccessControlException: access denied (java.util.PropertyPermission java.version read)

at java.security.AccessControlContext.checkPermission(Unknown Source)

at java.security.AccessController.checkPermission(Unknown Source)

at java.lang.SecurityManager.checkPermission(Unknown Source)

at java.lang.SecurityManager.checkPropertyAccess(Unknown Source)

at java.lang.System.getProperty(Unknown Source)

at com.cisco.pdm.e.c.q(Unknown Source)

at com.cisco.pdm.e.c.h(Unknown Source)

at com.cisco.pdm.a.byte(Unknown Source)

at com.cisco.pdm.PDMApplet.start(Unknown Source)

at com.cisco.nm.util.sgz.Env.start(Env.java:37)

at com.cisco.nm.util.sgz.Loader.start(Loader.java:109)

at sun.applet.AppletPanel.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.kiprawih Thu, 11/23/2006 - 23:02
User Badges:
  • Gold, 750 points or more

What's your current PDM version? Use 'sh ver' to verify it.


Based on Cisco field notice below, it has to do with PDM:


PIX Device Manager (PDM) versions 3.0(1) , 3.0(2), 4.0(1), and 4.1(1), and IDS Device Manager (IDM) version 5.0(1), are incompatible with Java Plug-in versions 1.4.2_08 and 1.5.0_02 or later. If these Java Plug-ins are used in conjunction with the impacted PDM or IDM releases, the application will not load.


http://www.cisco.com/en/US/products/hw/vpndevc/ps4077/products_field_notice09186a008046c805.shtml


Upgrade your PDM version based on the recommended workaround solution.


HTH. Pls rate all useful post(s).

AK

Actions

This Discussion