Having problem in console connection with cisco1840 router

Unanswered Question
Nov 27th, 2006
User Badges:

I am having problem with console connection with my laptop PC, i can successfully make console connection with 2821 router with same laptop PC, Any one can help to resolve this problem

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Mon, 11/27/2006 - 15:39
User Badges:
  • Green, 3000 points or more

What are the symptoms?

spremkumar Mon, 11/27/2006 - 20:58
User Badges:
  • Red, 2250 points or more

Hi Ram


Did u try changing the baud rate settings out there in your console ?


As Scott mentioned do post out the symptoms or the exact problem you are facing while consoling onto your box.


regds


sourabhagarwal Tue, 11/28/2006 - 01:27
User Badges:
  • Gold, 750 points or more

Hi,


there can be multiple reasons of this problem, please mention if you are getting any specific error message or any other symptom.


connect using different bits per second setting on your hyperterminal ... this is because might be there is some different speed setting configured on the console port of your 1840.

rampatel8 Tue, 11/28/2006 - 11:03
User Badges:

i did not get line connectivity, line protocol is down......its work with 2821 but i dont know why it doesnt work with 1841

glen.grant Tue, 11/28/2006 - 13:50
User Badges:
  • Purple, 4500 points or more

Because someone messed with the config register on the router and the speed and other paramters are wrong , you will just have to mess around with the speed and parity settings on your terminal emulator until you get output from the emulator then change the config register to 0x2102 , write mem then reload the router and change the terminal back to 9600,8,n,1 .

johnnyfranks Mon, 12/11/2006 - 14:05
User Badges:

I am also having the same problem connecting to an 1841 from the console port/line with my computer/laptop which runs winxp-home. I used a different computer/laptop with the same 9600,8,n,1 settings and had no problem which was a winxp-pro laptop. I mentioned the home/pro different because I don't see a list of ports from home edition's device manager which I looked for as I only have a Com3 in my hyperterminal and the string from the registry is "\Device\AgereModem5" I tried adding a string from the registry to hyperterminal but that didn't work and I wasn't able to reboot without losing the string I added. I don't know if changing the speed and parity settings will work if the same settings worked but with another computer but I'll try that as well. I had know problem connecting to a 2600 router with my laptop using the same settings. Thanks.

Actions

This Discussion