×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

T1 PRI TEI_ASSIGNED

Unanswered Question
Nov 30th, 2006
User Badges:
  • Bronze, 100 points or more

I am having some problems getting a router and a pbx to establish layer 2 connectivity. My t1 and D channel config is as follows


controller T1 1/1

framing esf

linecode b8zs

pri-group timeslots 1-12,24


interface Serial1/1:23

no ip address

no logging event link-status

isdn switch-type primary-4ess

isdn incoming-voice voice

no cdp enable


Whenever i do a sh isdn stat the layer two status says TEI_ASSIGNED and whenever i do a debug isdn q921 i get


ISDN Se1/1:23 Q921: User TX -> SABMEp sapi=0 tei=0

ISDN Se1/1:23 Q921: User TX -> SABMEp sapi=0 tei=0

ISDN Se1/1:23 Q921: User TX -> SABMEp sapi=0 tei=0

ISDN Se1/1:23 Q921: User RX <- BAD FRAME(0x00017F)

ISDN Se1/1:23 Q921: User RX <- BAD FRAME(0x00017F)


What could be the problem is it the router or the pbx, help would be greatly appreciated. Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Erick Bergquist Thu, 11/30/2006 - 15:23
User Badges:
  • Silver, 250 points or more

Do you have the right ISDN switch type? Did you try toggling between the different types?


Which side is network and user side? By default router is user side.


What type of PBX?

kwillacey Thu, 11/30/2006 - 18:35
User Badges:
  • Bronze, 100 points or more

The router is network side and providing the clocking, the pbx engineer had a hard time finding the switch type but its using primary-4ess. Its a mitel pbx.

Actions

This Discussion