Object Tracking EVDO and then dial?

Unanswered Question
Dec 1st, 2006
User Badges:

I want to see a config if anyone has one that can track a primary path and fail over to secondary path and if secondary path is down fail over to dial backup. The routing is tricky and I cannot figure it out. Anyone done this yet?


I have configs that do both well (primary to secondary (EVDO) and Primary to dial backup) but I need to combine. Anyone do an sla tracking another sla?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rajivrajan1 Sat, 12/02/2006 - 05:40
User Badges:
  • Bronze, 100 points or more

hi jerry,



interface serial 0

ip address 172.16.162.2 255.255.255.0

no shut


interface serial 1

ip address 10.16.162.2 255.255.255.0

no shut


int bri 0

ip address negotiated

encapsulation ppp

dialer idle-timeout 300

dialer string xxxxxxx

dialer-group 1

isdn switch-type basic-net3

priority-group 1

ppp pap sent-username xxxxx password xxxxx


ip route 198.16.162.0 255.255.255.0 172.16.162.1 (primary)

ip route 198.16.162.0 255.255.255.0 10.16.162.1 50 (secondary -floating)

ip route 198.16.162.0 255.255.255.0 bri 0 100 (bri - floting)


will this work ?



Rajeev.S


Actions

This Discussion