×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Odd happenings on the PIX

Unanswered Question
Dec 10th, 2006
User Badges:

I have a PIX that I would like to say has stopped passing traffic but that would not be exactly correct. I have not been able to get to any address that is set up as a statically translated through my PIX. From the internal network everything is working but from the outside I am completely down. I can get to the boarder router and the PIX (my vpn runs off the PIX and I can vpn in by IP) but I can not get to any of my web sites or DNS servers or anything else. I checked the ACL and I see hits on it but nothing is making full connections. I did a capture on my outside int and see a ton of DNS traffic but not much else. I tried debugging and I am not seeing any of that traffic either. I have tried rebooting my boarder router, I have tried rebooting my PIX I have verified that the PIX can see the servers on the inside and I know that it is passing traffic as I can get to the outside and VPN in. Any other suggestions would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Mon, 12/11/2006 - 00:16
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Could you post the config (minus any sensitive information).



Actions

This Discussion