×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CiscoWorks and RME

Answered Question
Jan 2nd, 2007
User Badges:

I installed LMS 2.5, with the RME, but not functions SYSLOG. But this collecting LOG's.

Which the solution for this problem?

Correct Answer by Joe Clarke about 10 years 7 months ago

If SyslogAnalyzer is never started, then you will never get any messages processed. SyslogAnalyzer depends on EssMonitor, RMEDbMonitor, CTMJrmServer, and jrm. Check the status of those processes as one of them must not be running correctly.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 01/02/2007 - 13:19
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Exactly what aspects of syslog are not working? What syslog messages are appearing in the server's syslog file? What are the statuses of the SyslogCollector and SyslogAnalyzer processes?

cesarsoares Tue, 01/02/2007 - 13:35
User Badges:

When I open the RME and I ask for a report of them you finish 24 hours, appears "No records.".

The statuses of the SyslogCollector is "Program started - No mgt msgs received", and of the SyslogAnalyzer is "Never started ", but I initiated these processes manually, but never they change the status.

Correct Answer
Joe Clarke Tue, 01/02/2007 - 13:44
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

If SyslogAnalyzer is never started, then you will never get any messages processed. SyslogAnalyzer depends on EssMonitor, RMEDbMonitor, CTMJrmServer, and jrm. Check the status of those processes as one of them must not be running correctly.

cesarsoares Tue, 01/02/2007 - 14:20
User Badges:

They had disappeared "Device Selector", I reboot the server.

cesarsoares Tue, 01/02/2007 - 14:55
User Badges:

My friends, very thanks


Tt decided my problem, but this occurs again inside of some days. I have that to carry through this process again? This is normal?



cesarsoares Tue, 01/02/2007 - 15:05
User Badges:

To put the conditions of the processes they are:

SyslogAnalyzer Never started

EssMonitor Running normally

RMEDbMonitor Running normally

CTMJrmServer Never started

jrm Waiting to initialize

SyslogAnalyzer Never started

SyslogCollector Program started - No mgt msgs received


Joe Clarke Tue, 01/02/2007 - 17:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The root problem is jrm. What platform are you running on, and did you change the server's hostname after installing LMS?

cesarsoares Wed, 01/03/2007 - 08:27
User Badges:

Hi ms. Jclarke,


This functioning in the Intel platform, and I did not modify no user. When you says hostname of the user, which hostname wants to say?


cesarsoares Wed, 01/03/2007 - 08:32
User Badges:

I forgot to say in which S.O. this working. In Windows Server 2003 R2

Joe Clarke Wed, 01/03/2007 - 09:15
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I didn't say hostname of the user. I asked about hostname of the server. In any event, the jrm.log should have some errors as to why it is not fully initializing.

Actions

This Discussion