Agents getting disconnected from the IPCC Express

Unanswered Question
Jan 4th, 2007
User Badges:

Agents got disconnected from the IPCC Express without definite time. They can still log back in after getting disconnected. Attached is the screen capture of the error 'Lost Connection with the CRS application server' from the Cisco Agent Desktop. The system has been running for months already before this happened and no recent changes had been made lately.


Anyone has encountered this error?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Fri, 01/12/2007 - 07:22
User Badges:
  • Silver, 250 points or more

Check in the Event Viewer logs to see if the Callmanager & Cti Manager unregister the agents. If so, this is a known issue which is fixed in latest SR for the Callmanager.


I am also seeing this error. Could you please expand on what versions and what SR's we are talking about? I am running CM 4.2(3)sr1 and IPCC 4.0(4)SR01_Build029. We had a time this morning where RP's and CTI ports unregistered and we got the same error (lost connection). I am also seeing some weird things in IPCC when trying to grab the MIVR logs. I am getting the java.rmi and java.net errors. I have seen this before when a BARS backup fails, but this is not the case with this one. BARS backup was successful at 2AM. Any ideas would be appreciated. Thanks.

Gergely Szabo Fri, 04/13/2007 - 08:48
User Badges:
  • Green, 3000 points or more
  • Community Spotlight Award,

    Member's Choice, December 2015

Hi there, if you see java.rmi and java.net errors, there must be something going on with the network connection between the IPCCX servers and the agent desktop PC's.


DNS and netbios lookups are OK?


A customer kept complaining about similar errors until we cleaned their DNS environment... Trying to search this direction for a sort of a solution would not hurt IMHO.

bluejays Wed, 05/30/2007 - 10:15
User Badges:

Same here. I saw this Java RMI error when I tried to grad the logs from Control center. Anything else works fine. But I had problem of debugging scripts off the editor and I suspect this is the cause.


Any input will be appreciated.

Actions

This Discussion