×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Wireless Hell

Unanswered Question
Jan 9th, 2007
User Badges:

Apparently I dont have a clue when it comes to wireless. This was set up before I got involved with this organization. We have a Cisco 850 with a Wirless card, and an Aironet 1200. Each placed at each end of a building. Clients can intermittently connect to the 850 (with an antenna right above), but always try to connect to the 1200 on the other side of the building. It seems like the 1200 has a stronger more reliable signal than the 850 even though it is far away. I am just trying to configure simple roaming with the clients. Any thoughts? Please Assist.

Thanks!


Access Point Configs from both:


no ip address

!

encryption mode ciphers tkip

!

ssid <deleted>

authentication open

authentication key-management wpa

wpa-psk ascii xxx

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2462

station-role root

bridge-group 1

bridge-group 1 spanning-disabled





Aironet 1200 IOS 12.3(8)JA


dot11 ssid <deleted>

authentication open

authentication key-management wpa

wpa-psk ascii xxx

!

dot11 network-map



interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid <deleted>

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2462

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

you forgot to give us the power that each one is set to. Your first notion is likly right on. Issue the following command to quickly pull up related power config.


'Show run | inc power'


While you want some overlaping coverage, the amount your describing is going cause some problems :)

onazold Tue, 01/09/2007 - 14:36
User Badges:

I ran the command on both the router and the WAP and I received no power settings on either. I'm pretty sure that it is the default power settings for both.

Was it my notion that I'm totally clueless with Wireless or that I think the 1200 has a stronger signal?

Thanks for you assistance!

-Dave

My reasoning is that if a laptop near one radio is jumping to the other , then most likly the cell sizes are much to large.


Granted you may have a faulty radio or a loose antenna.. Or someone thought it would be nice to hang xmas lights off of it for the new years party. :)


Go onto your 1200's web interface. Click on 'Network Interfaces' it will be on the left hand side.


Now click on the radio in question., such as Radio0-802.11G. Now a new page will appear and there will be a series of tabs at the top of the page. Third from the left is 'Settings', hit that and scroll about halfway down the page and look for 'power'.. Likly its set to default.


Since your likly doing this during production hours don't touch anything yet. Once you have a maintance window you will be able to dial it down a bit if required. Use a laptop to ensure you dont turn it down to far.


You really should look at doing whats called a site survey. Take a look at this book, its available via safari or your preferd book supplier. Its by Cisco Press.


802.11 Wireless Network Site Surveying and Installation

Actions

This Discussion