No link between fiber converter and Catalyst 6500, works with Router 7301

Unanswered Question
Jan 10th, 2007
User Badges:

Greetings


I've tried for some day now to get a fiber connection between an IMCnetworks MM850 GigabitTP<->Fiber converter up and running. The fiber is on my end connected to a SX SPF. When I connect the cable and enable the interface I get a LinkUp light on the media converter but no link on my Cat6500. I've tried different autodetect, negotiation and speed settings but nothing works. I've also tried different SPFs and switched cables.

As a final solution I plugged the fiber cable into our 7301 router, bypassing our Cat6500. After I set the port to "no negotiate auto" the link went up on the 7301.


How can the same cable and same SPF work on the 7301 but not on my Cat6500? Is there some setting I'm missing here?


Regards

Fredrik Hofgren

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
beth-martin Tue, 01/16/2007 - 07:38
User Badges:
  • Bronze, 100 points or more

The issue could be with the support for SPF. In Catalyst 6500 series, only a few modules support the GLC-SX-MM SPF. They are listed below:

WS-SUP720

WS-SUP32-8GE-3B

WS-SUP32-10GE-3B

WS-X6724-SFP

WS-X6748-SFP


If you were trying with a different Supervisor/Line module, then the link wouldn't have come up.


Cisco 7301 device supports this GLC-SX-MM SPF.


You can also refer to support matrix for these SPFs

http://www.cisco.com/en/US/products/hw/modules/ps5455/products_device_support_table09186a0080446625.html

http://www.cisco.com/en/US/products/hw/modules/ps4999/products_tech_note09186a00807a30d6.shtml

Actions

This Discussion