Image that supports SSHv2, BGP4, & ATM

Answered Question
Jan 11th, 2007
User Badges:

I have a 3725 with two FE ports, one NM-ESW16 switch card, and one ATM 1A-OC3MM card. It has 32MB flash and 128MB memory. My external connection will be via ATM. I need to have BGP4 and SSH v2. It must be at least 12.3.


I loaded the Advanced Security (c3725-advsecurityk9-mz.124-10a.bin), but I could not see my ATM card. In Product Bulletin no 2281, table 11: Feature Area Map, it appears as though the Advance Security will not support ATM. Then I looked at the individual features in this image and it lists the following:

ATM Cell Loss priority (CLP) Bit Marking

ATM Cell Loss priority (CLP) Setting

ATM Mode for Four-Wire SHDSL

ATM Mode for Two-Wire SHDSL

ATM Multilink PPF Support on Multiple VCs

ATM Routed Bridge Encapsulation (RBE)

ATM Subinterface MID/Traps


I am new to ATM, so I am not familiar with exactly what these features mean, but I don?t understand why any ATM features would be listed if the IOS doesn?t support it at all. I also noticed that the Advanced Security does not support BGP, which I must have.


I then loaded 12.3 (19), with the Advance IP Service feature set. I saw my ATM interface and it supports BGP, but it does not support SSH v2.


Is there an IOS that will support my requirements? Thank you very much in advance for your help.

Dan


Correct Answer by Richard Burts about 10 years 7 months ago

Dan


I do not believe that you can get all the features that you say that you need in 32. If you really need all the features I believe that you will need to upgrade your flash. If upgrading flash is not feasible then I believe that you will have to give up on SSHv2.


HTH


Rick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Richard Burts Thu, 01/11/2007 - 08:53
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Dan


I believe that support for SSHv2 is in the 12.3 T train and in 12.4. I checked the Feature Advisor and it looks like 12.3(14)T7 advanced ip services would support ATM, BGP4, and SSHv2. Or 12.4(12) advanced ip services (main line code).


HTH


Rick


dan_sally Thu, 01/11/2007 - 09:25
User Badges:

Rick,

Thanks for your feedback. You are correct that both of those have what I need, however they both require a flash of 64 and I only have 32.


Dan

Correct Answer
Richard Burts Thu, 01/11/2007 - 09:44
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Dan


I do not believe that you can get all the features that you say that you need in 32. If you really need all the features I believe that you will need to upgrade your flash. If upgrading flash is not feasible then I believe that you will have to give up on SSHv2.


HTH


Rick

dan_sally Thu, 01/11/2007 - 12:15
User Badges:

Rick,

Thanks! I thought that was the case, but I wanted to run it by someone with more experience. I appreciate the info.


Dan

Actions

This Discussion