×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem accessing a host from particular network

Unanswered Question
Jan 17th, 2007
User Badges:

Hi,


We are experiencing strange issues with our network. Thought I will raise here and look for different views.


We have a problem accessing a host across the WAN from sites starting with ip address 172.31.x.x, but, we also have other IP addresses in 10.x.x.x range which can access this host using the same link. Also, other hosts in the same subnet can be accessed without any issue. However, we could able reach from the problematic host across the WAN to sites with 172.31.x.x address range.


Strange enough, when we trace from 172.31.x.x it drops at the last hop before the host.


No firewall in the path between the host & sites with 172.31.x.x


Rgds, VJ

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mheusinger Wed, 01/17/2007 - 08:01
User Badges:
  • Green, 3000 points or more

Hi,


can you heck the routing table of the "problematic" host (MS: route print or netstat -r)?

Could be that some application installed a software interface with this subnet internally or some static routes have been added.

My remark is triggered by an experience with the VMware player, which uses a network out of 192.168.0.0/16 (forgot which one) per default.


Regards, Martin

Actions

This Discussion